Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Bug in Grammer/ Diolog. Post Season 7 (http://sto-forum.perfectworld.com/showthread.php?t=472871)

woodyvalley 12-04-2012 03:42 AM

Bug in Grammer/ Diolog. Post Season 7
 
With my Floods at Home Part2 (ST-HMVKDJ2ZS). I see up on the second last map, Amberley#3, a scene of a team that came from New Zealand.

As a traditional gesture I set a scene of them performing the New Zealand Maori Haka apon their arrival, using the Moari language. I copied and pasted directly off the web, the haka just like this:

Ka mate, ka mate, Ka ora' Ka ora'

Ka mate, ka mate, Ka ora' Ka ora'

Tēnei te tangata pūhuruhuru

Nāna i tiki mai whakawhiti te rā

A ups... ne! ka upa... ne!

A upane whiti te ra!

Hī!

There is alot of the ā, ū, ē involved and it did show pre season 7 in the diolog. But now it have them all replaced with the '?'

I took a shot for a example:

http://content.screencast.com/users/...12-04_2027.png

I get the feeling if this is happening, it might be also causing problems with the non-english made foundry missions, if there are still being made. I also could change it to normal alphabet letters, but I really wanting to try and keep it to it original saying of the language and keep the neighbours across the ditch, (what the Aussies and the Kiwis call the Tasman Sea) happy too.

Thanks.

thegreendragoon1 12-05-2012 09:17 AM

I think this bug extends outside the Foundry to all non-standard English characters in game.

drogyn1701 12-05-2012 09:50 AM

Yeah I put in a bunch of Faeroese in one mission and none of the non-standard characters made it through the transition.


All times are GMT -7. The time now is 04:34 AM.