Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Funky issues with my fed ui/mirror ship (http://sto-forum.perfectworld.com/showthread.php?t=474261)

lordmalak1 12-05-2012 08:23 AM

Funky issues with my fed ui/mirror ship
 
As I haven't played my only fed toon since hitting level 20 on it many months ago I haven't noticed what appear to be fed only issues-

1. My UI doesn't have the the weapons box (normally located next to the tray), tho both my KDF toons have it, and the editor shows that the box is enabled. My fed toons UI also does NOT have the BOFF's displayed on screen, tho enabled and they show on both my KDF toons.

2. My Mirror ship shows the ships name as U.S.S instead of the selected I.S.S on the hull.

3. reported in another thread, when I look at my ship/toon info (via F1 key) my ship info shows my shuttle info. I also noticed the same issue when I look at other players mirror ships.

> Tho not really an issue but it would be nice if I could change the color of the mirror markings on my ship from yellow to something of my choice when customizing.

greyryder 12-05-2012 04:12 PM

Quote:

Originally Posted by lordmalak1 (Post 6940711)
As I haven't played my only fed toon since hitting level 20 on it many months ago I haven't noticed what appear to be fed only issues-

1. My UI doesn't have the the weapons box (normally located next to the tray), tho both my KDF toons have it, and the editor shows that the box is enabled. My fed toons UI also does NOT have the BOFF's displayed on screen, tho enabled and they show on both my KDF toons.

This sounds exactly like what happened to one of my toons. No amount of disabling and reanabling would get the boff or weapons trays to show again. I had to go into the UI tab of the options menu, and click on "load UI." This reset everything to default, including my keybinds, but it did get my missing trays back.

lordmalak1 12-06-2012 10:37 AM

Quote:

Originally Posted by greyryder (Post 6949541)
This sounds exactly like what happened to one of my toons. No amount of disabling and reanabling would get the boff or weapons trays to show again. I had to go into the UI tab of the options menu, and click on "load UI." This reset everything to default, including my keybinds, but it did get my missing trays back.

Swell, I'm sure there's a locally stored config file for the ui, I might have to back it up before resetting to default so I can restore it later.


All times are GMT -7. The time now is 04:46 AM.