Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   sever not responding etc (http://sto-forum.perfectworld.com/showthread.php?t=476101)

wazzagiow 12-06-2012 02:20 PM

sever not responding etc
 
snr and disconnects.

but 1 time i got kicked it came up with this. 208.95.18442:7001

whats it mean? i clicked support and tried search and it came up with nothing :s

thay8472 12-06-2012 02:49 PM

yup... been doing this for awhile now... going to try again tomoz.

romeowhiskey4 12-06-2012 03:05 PM

Every time they bring out a patch/update it breaks for the first day for me... I'm also getting 'server not responding'

fosslas 12-06-2012 03:19 PM

same issue here was working fine till about an hour ago then server not repsonding etc :mad:

robboace 12-06-2012 03:22 PM

Yep bad server not responding issues - tried with both my characters in various areas of space so has to be an issue server side.

lewstelamon01 12-06-2012 03:27 PM

Um...traceroutes, nettest...has anyone tried any of those before declaring "it's server side because I can't connect on MY client!!"

robboace 12-06-2012 03:31 PM

I think with various people informing people they are having this problem already confirms there is indeed a server-side issue - on all of my other online games I have no issue whatsoever.

Tracerroutes, nettest etc will show many different various problem possibly not related to teh server not responding issue that may compound the issue.

robboace 12-06-2012 03:40 PM

Just to confirm I seem to have no issues my side and it is indeed server-side = --

contacting nettest server..
Local IP: 86.144.63.131
Ping: 88.6 msec
Port: 80: 527 KB/sec 18 KB/sec 556 KB/sec 500
Port: 80: 700 KB/sec 23 KB/sec 740 KB/sec 500
Port: 443: 705 KB/sec 26 KB/sec 748 KB/sec 500
Port: 443: 703 KB/sec 26 KB/sec 747 KB/sec 500
Port: 7255: 699 KB/sec 26 KB/sec 743 KB/sec 500
Port: 7255: 697 KB/sec 26 KB/sec 740 KB/sec 500
Port: 7003: 695 KB/sec 25 KB/sec 738 KB/sec 500
Port: 7003: 708 KB/sec 26 KB/sec 752 KB/sec 500
Port: 7202: 701 KB/sec 26 KB/sec 744 KB/sec 500
Port: 7202: 707 KB/sec 26 KB/sec 750 KB/sec 500
Port: 7499: 704 KB/sec 26 KB/sec 748 KB/sec 500
Port: 7499: 701 KB/sec 26 KB/sec 745 KB/sec 500
Port: 80: 715 KB/sec 25 KB/sec 754 KB/sec 500
Idle NIC bandwidth Send: 47 KB/sec Recv: 36 KB/sec



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 4 ms 1 ms 1 ms api.home [192.168.1.254]
2 5 ms 5 ms 5 ms 217.32.145.234
3 6 ms 6 ms 5 ms 217.32.146.46
4 10 ms 10 ms 9 ms 213.120.181.86
5 10 ms 9 ms 9 ms 217.41.169.195
6 39 ms 10 ms 10 ms 217.41.169.109
7 9 ms 9 ms 9 ms 109.159.251.247
8 21 ms 21 ms 15 ms core1-te0-13-0-2.ilford.ukcore.bt.net [109.159.2
51.137]
9 17 ms 17 ms 16 ms core1-pos9-1.telehouse.ukcore.bt.net [194.74.65.
114]
10 15 ms 15 ms 15 ms t2as1-tge1-4.uk-lon1.eu.bt.net [166.49.211.141]

11 16 ms 16 ms 18 ms t2a1-ge7-0-0.uk-lon1.eu.bt.net [166.49.135.49]
12 18 ms 17 ms 18 ms te0-7-0-3.ccr21.lon01.atlas.cogentco.com [130.11
7.14.49]
13 20 ms 19 ms 17 ms te0-4-0-5.mpd21.lon13.atlas.cogentco.com [130.11
7.0.5]
14 91 ms 92 ms 92 ms te0-3-0-4.ccr21.bos01.atlas.cogentco.com [154.54
.30.129]
15 88 ms 88 ms 89 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
16 99 ms 89 ms 90 ms 38.111.40.114
17 89 ms 88 ms 88 ms 208.95.185.41

Trace complete.

C:\Windows\system32>

lewstelamon01 12-06-2012 03:44 PM

Quote:

Originally Posted by robboace (Post 6968051)
I think with various people informing people they are having this problem already confirms there is indeed a server-side issue - on all of my other online games I have no issue whatsoever.

Tracerroutes, nettest etc will show many different various problem possibly not related to teh server not responding issue that may compound the issue.

"All of your other online games" do not follow the same route to their respective servers that STO does. It astounds me how many people still use that rationale.

Perhaps I may have to simplify matters to explain why "my other online games work, therefore it must be a problem with STO servers" does not fly as an argument.

You go to visit two people at different homes. Do you take the same route to get there? No, you take different streets and such.

Same thing with online games. Different "homes" (servers), therefore different routes. An issue with one route may not appear on another route.

For instance, there seems to be a lot of bottlenecking in the Boston leg of most traceroutes I've seen to this point. Another game may not have to follow that route or pass through that specific relay.

Your traceroute actually supports that last statement.

Quote:

14 91 ms 92 ms 92 ms te0-3-0-4.ccr21.bos01.atlas.cogentco.com [154.54
.30.129]
15 88 ms 88 ms 89 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]

16 99 ms 89 ms 90 ms 38.111.40.114
17 89 ms 88 ms 88 ms 208.95.185.41
Those two relays. Ideal transit time is around 50ms, those times are borderline problematic. I've run several dozen traceroutes for the hell of it, those two relays that are bolded are problematic on almost every single one.

They're in the Boston area (hypothesizing from the relay names, which are usually such that their place of origin can be fairly easily identified for troubleshooting purposes), so that issue may be one of the lingering remnants from Sandy. Although, yes, that storm was some time ago, cleaning up data and internet infrastructure is usually on the low end of most disaster recovery priority lists.

The server is the last hop on that trace. Since the lag is occurring prior to that point, my hypothesis that the issue is in transit with that particular leg of the journey.

robboace 12-06-2012 03:55 PM

Sorry but Im very well aware that different games use different protocols, routes etc to access the servers etc.

The argument of it is the 'sto servers are having a problem' is quite true in the fact that if you look at my nettest and tracert results it confirms I seemingly have no problems.
If indeed the boston hops are a problem then it still confirms that the routing to the server needs to be changed for people located in my locale and othesr that pass through that area.

I do not find your condescending manner of explaining how online games work to help at all


All times are GMT -7. The time now is 04:30 AM.