Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Holiday Bugs (http://sto-forum.perfectworld.com/showthread.php?t=477491)

mrbluegreysf 12-07-2012 04:32 PM

Holiday Bugs
 
I am having all kinds of bugs today.
Winter Wonderland is a limbo of no NPCs, no visual affects, crazy rubber banding, and the inability to exit, beam out, change characters or anything short of Exiting the game entirely.

Also, when I logged into my KDF, Q was bald.

The chat was offline too.

Hope things get fixed soon, I have grinding to do for my free Breen ships :)

~MBG

starbear 12-07-2012 05:38 PM

My problem is when I'm gathering snowballs (farming the holiday items) sometimes they don't loot. It's driving me crazy.

archofwinter 12-07-2012 05:55 PM

At least your physics engine didn't crash on you.
I tried reloading the game, but even the login window was all bugging out. So I had to reboot my computer.

jpearsonldc18 12-09-2012 07:10 AM

I am having the same issue. And now lately the launcher does not seem to want to work correctly either. I have to try several times before it will load correctly. I have also tried to force verify the files but that is not working either.

marshalericdavid 12-09-2012 10:00 AM

Having problems like you making it hard to play and advance in anything.

bluejuh 12-09-2012 06:21 PM

Quote:

Originally Posted by mrbluegreysf (Post 6984361)
I am having all kinds of bugs today.
Winter Wonderland is a limbo of no NPCs, no visual affects, crazy rubber banding, and the inability to exit, beam out, change characters or anything short of Exiting the game entirely.

Also, when I logged into my KDF, Q was bald.

The chat was offline too.

Hope things get fixed soon, I have grinding to do for my free Breen ships :)

~MBG


Having the same Winter Limbo issue as you: I enter the instance, but not everything is loaded correctly. (Q might be bald. I might be invisible. The Race Coordinator might be nothing but a name and puff of breath, once the entire gazeebo area was missing)

I can see other players and fleetmates walk around. I can walk around, too, but every once in a while I'll snap back to my spawn point. Nothing is interactable. Snowpiles and consoles do not glow. NPCs do not have icons. "Press F" dialogs do not appear. I'll get messages saying the snowman boss has spawned, but I never register the snowman's Open Mission.

The game UI is clickable, but uneffective. I cannot change instance, beam out, log out or change character. I can Exit, though. The Doff window shows a completed assignment, but I cannot redeem it. Sometimes the assignment details have no text. Just images, a timer and (i think) the qualities of assigned doffs. The Fleet window shows our fleet at level 0, with XP 0. The Holdings tab is blank. PvE queue states "Waiting for Server...". Inbox shows "No new mail." I can't submit bug reports.

The weirdest part, though? It only happens with _some_ toons, and only when in the wonderland. My unaffected toons can run around the same instance with no problems, and if one of my affected toons gets reset to ESD, it can play just fine. Only when certain toons reach this specific map does my game become unresponsive in this way.

Oh, and FWIW: My chat is not broken. (at least: not the channels I've joined. I didn't try local or zone chat)

marshalericdavid 12-09-2012 06:58 PM

Quote:

Originally Posted by bluejuh (Post 7008401)
Having the same Winter Limbo issue as you: I enter the instance, but not everything is loaded correctly. (Q might be bald. I might be invisible. The Race Coordinator might be nothing but a name and puff of breath, once the entire gazeebo area was missing)

I can see other players and fleetmates walk around. I can walk around, too, but every once in a while I'll snap back to my spawn point. Nothing is interactable. Snowpiles and consoles do not glow. NPCs do not have icons. "Press F" dialogs do not appear. I'll get messages saying the snowman boss has spawned, but I never register the snowman's Open Mission.

The game UI is clickable, but uneffective. I cannot change instance, beam out, log out or change character. I can Exit, though. The Doff window shows a completed assignment, but I cannot redeem it. Sometimes the assignment details have no text. Just images, a timer and (i think) the qualities of assigned doffs. The Fleet window shows our fleet at level 0, with XP 0. The Holdings tab is blank. PvE queue states "Waiting for Server...". Inbox shows "No new mail." I can't submit bug reports.

The weirdest part, though? It only happens with _some_ toons, and only when in the wonderland. My unaffected toons can run around the same instance with no problems, and if one of my affected toons gets reset to ESD, it can play just fine. Only when certain toons reach this specific map does my game become unresponsive in this way.

Oh, and FWIW: My chat is not broken. (at least: not the channels I've joined. I didn't try local or zone chat)

I have problems like that but not just in the Winter Wonderland it happens in other places as well.

ddelgadillo 12-10-2012 07:28 AM

Quote:

Originally Posted by starbear (Post 6985341)
My problem is when I'm gathering snowballs (farming the holiday items) sometimes they don't loot. It's driving me crazy.

Same problem here.

lordcoldfire 12-10-2012 08:07 AM

One of the issues that I've encountered is that the dialog for researching the Snow Epohh Tags seems to only appear the first time you speak to the NPC. If you walk away, or have to cancel another assignment to free up the required officers, you cannot return to that option. I've had to return to Earth Spacedock, and then go back to the Winter Wonderland map for the option to reset. Anyone else had this issue, or have a better workaround then having to leave and come back?

snovern 12-10-2012 06:28 PM

Quote:

Originally Posted by lordcoldfire (Post 7014511)
One of the issues that I've encountered is that the dialog for researching the Snow Epohh Tags seems to only appear the first time you speak to the NPC. If you walk away, or have to cancel another assignment to free up the required officers, you cannot return to that option. I've had to return to Earth Spacedock, and then go back to the Winter Wonderland map for the option to reset. Anyone else had this issue, or have a better workaround then having to leave and come back?

Check your "Personal" assignments tab. Once you click through a DOff assignment from the NPC, the assignment moves to your Personal assignments list and disappears from the NPC list. When you leave Q's Winter Wonderland, your Personal assignments list resets so when you go back to Q's Winter Wonderland, the NPC offers the assignment again.

This behavior is inconsistent. For example, when clicked, the officer reassignment assignments from the Academy NPC will "copy" itself to your Personal assignments list and remain on the NPC's list. The Turn in Contraband assignment from the Spacedock NPC also uses the copy process instead of the disappear process.

Another inconsistency you will see is what the NPC's assignment list looks like when an assignment is on-going. For the Academy and Spacedock NPCs, the assignment will be grayed out until the assignment completes (sometimes longer).

The Q's Winter Wonderland NPC, on the hand, will not gray out the Research Epohh Tags assignment. This NPC will allow you to _attempt_ to start the assignment again. This "phantom" assignment does not require Epohh Tags as input and also will give you a fail to start error message when you try to start it.


All times are GMT -7. The time now is 03:24 AM.