Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Is it normal to get Lag to the amount after every patch as we do now? (http://sto-forum.perfectworld.com/showthread.php?t=477551)

xroninsamuraix 12-07-2012 05:14 PM

Is it normal to get Lag to the amount after every patch as we do now?
 
There seems to be so many people talking about the lag in all parts of the game. I was just wondering if this is going ot be the normal? Seems in the almost 3 years now that is the norm with that said after 3 years you would think it could be fixed???

lewstelamon01 12-07-2012 05:22 PM

What is your traceroute/nettest showing? First question I ask of anyone who says the game is lagging.

xroninsamuraix 12-07-2012 11:33 PM

It is worst than that now. Now I can not even move my ship or any of my anything. I can log in pick a toon and when in space I can open DOFF but not claim or close out any of them. I also can not leave the system move my ship I can be under full impulse everything nothing is working NOTHING??? Been like this For hours now

xroninsamuraix 12-07-2012 11:33 PM

ONE more thing I have no problem in any of my other games Diablo 3 Starcraft 2 any of my Steam games no problem with any of them...

xantris 12-08-2012 12:01 AM

Quote:

Originally Posted by xroninsamuraix (Post 6987691)
ONE more thing I have no problem in any of my other games Diablo 3 Starcraft 2 any of my Steam games no problem with any of them...

I've not been seeing any problem, you need to do a traceroute to Cryptics servers and post it in the forum. Your performance to Blizzard or Valve games/servers is irrelevant to the problem, they aren't following the same routes.

ga1en 12-08-2012 06:24 AM

On the update that kicked off season 7 I experienced severe lag and rubberbanding. Every time my ship fired or cloaked for my klingon my game stuttered like mad.

I solved it by letting the game patch ALL the files by turning off the download on demand option on the options window of the launcher. This forced the game to update ALL 3 gigs of data instead of just some files.

I no longer stutter or rubberband at all.

Ps. Ever since that major update, I re-enabled download on demand and have had no problems.


All times are GMT -7. The time now is 07:21 PM.