Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Publishing Not Working? (http://sto-forum.perfectworld.com/showthread.php?t=478631)

nagorak 12-08-2012 09:07 PM

Publishing Not Working?
 
I just tried to republish 2 of my missions and they've both been sitting at 0% complete for over an hour. Dereliction Duty was at 0% complete for at least 2 hours before I stopped it and tried to publish again.

Is it just me, or is anyone else having this problem? :confused:

designationxr377 12-08-2012 11:09 PM

It's not you, I have encountered this problem with republishing myself. I was going to wait until the morning to post a bug report, just to make sure it wasn't a server issue with a lot of missions needing to be published.

nagorak 12-08-2012 11:57 PM

Thanks. I just wanted to make sure I wasn't the only one, before I started tearing apart my mission trying to figure out what was causing it. :D

nenfis 12-09-2012 02:38 AM

Same problem, thanks for the thread, because I was a fool, yet again whenever trying republish foundry use, better leave and go to the winter event.

logitech007 12-09-2012 02:51 AM

Hey, i have the same issue with the publishing not working, it was fine a few days ago.... Another bug. I really do hope it is not a bug and it gets looked at soon or im hoping it be fine when i get up. I want to finish publishing end part of my Series.

drkfrontiers 12-09-2012 02:57 AM

Count me in. Lets' get this party started! :)

princesslune 12-09-2012 03:26 AM

You're not alone, trying to publish my very first mission and get "Progress 0%".
Sat there so long the client logged me out!

rangerryu 12-09-2012 04:59 AM

I noticed when I republished my mission it took about 12 minutes where normally it takes about 4 minutes.

markhawkman 12-09-2012 05:07 AM

Hmm... I republished a mission yesterday and it went through fine. I have seen this in the past though. It always published the second time around, though.

donaldson6352 12-09-2012 07:24 AM

Same problem here.

I just created a new mission, tried to publish it, and it's been sitting at 0.0% for over an hour. I tried canceling publish and retrying.... no luck. Stuck at 0.0%.

:(


All times are GMT -7. The time now is 09:53 PM.