Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Launcher Maintainence (http://sto-forum.perfectworld.com/showthread.php?t=481911)

nitrous82 12-11-2012 06:54 PM

Launcher Maintainence
 
So I come home from work, try to log into the game, and I get a message saying there is Maintainence being performed on the launcher, players should not be affected, re-load if you experience issues.

I have been doing this for the past 4 hours, cannot get into the game, so I can't do anything and by the time I get a reply to any email I send, the game will be back on, well frankly because it will be at least 4 days before I get a reply, IF I get one.

so I would like thank PWE for screwing me out of gameplay for an evening, doing maintainence during a peak time, 6-10 PM thats smart, whoevers bright mind thought this was a good idea deserves a swift kick in the head, as I am now screwed on all my time sensitive projects.

So again I say, TYVM PWE, for screwing me, and more than likely several thousand other players.

skurf 12-11-2012 06:57 PM

Why are you thanking them for screwing you? Was it really that good?

thratch1 12-11-2012 06:58 PM

Did you try launching the .exe file directly, bypassing the launcher?

pwebranflakes 12-11-2012 07:28 PM

Can you please let me know what error is occurring so I can pass it along? We have been seeing players logging in just fine since we started maintenance, so you should not be affected.

Cheers,

Brandon =/\=

nitrous82 12-11-2012 07:31 PM

I am not getting an error msg I try logging in, and the engage button just says cancel and nothing happens, it doesn't log me in.

bloctoad 12-11-2012 07:32 PM

Quote:

Originally Posted by pwebranflakes (Post 7042681)
Can you please let me know what error is occurring so I can pass it along? We have been seeing players logging in just fine since we started maintenance, so you should not be affected.

Cheers,

Brandon =/\=

Upon logging in an "Error 4 invalid view attempt" is received and a the launcher behaves as normal as possible after a 10 second count. After hitting Engage the Cryptic splash screen appears where the game immediately crashes.

rominesh 12-11-2012 07:42 PM

Same issue
 
Quote:

Originally Posted by bloctoad (Post 7042731)
Upon logging in an "Error 4 invalid view attempt" is received and a the launcher behaves as normal as possible after a 10 second count. After hitting Engage the Cryptic splash screen appears where the game immediately crashes.

I'm having the exact same thing happen to me as well. 10:41 PM EST. Repeatedly either gives me the Error 4 message, or it crashes as soon as 'Engage" is pressed. Was able to bypass by launching the .exe directly from the game folder.

Edit: Game now just sits at "Connecting to the account server" after using the .exe file to bypass the launcher.

pkunk 12-11-2012 07:42 PM

Quote:

Originally Posted by bloctoad (Post 7042731)
Upon logging in an "Error 4 invalid view attempt" is received and a the launcher behaves as normal as possible after a 10 second count. After hitting Engage the Cryptic splash screen appears where the game immediately crashes.

I'm getting this too.

I tried just using the gameclient.exe directly, which crashed like 4 times, then it finally worked. But now that I got it running, I just get 'Connection to the account server timed out.' when I attempt to login.

I cannot play.

Please help?

bloctoad 12-11-2012 07:43 PM

Quote:

Originally Posted by pkunk (Post 7042881)
I'm getting this too.

I tried just using the gameclient.exe directly, which crashed like 4 times, then it finally worked. But now that I got it running, I just get 'Connection to the account server timed out.' when I attempt to login.

I cannot play.

Please help?

This is also what happens when I bypass the launcher.

rominesh 12-11-2012 07:45 PM

Same issue
 
Deleted double post


All times are GMT -7. The time now is 05:51 AM.