Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Space enemies teleporting randomly vertically (http://sto-forum.perfectworld.com/showthread.php?t=487461)

brigadooom 12-17-2012 08:04 AM

Space enemies teleporting randomly vertically
 
I have a map where I fight some Klingons, and I'm escorted on either side by some Federation groups (patrol).

When we engage in combat, part way through both sides' NPCs will 'teleport' vertically almost 10km. No abilities being used that could push or jump them there, and everything is set at 0km height. They're just by my side one second, and the next they're several km above me.

Besides the patrol groups either side of me, all other NPC groups are set to legacy combat.

I can't figure out why they're doing this :confused:

d3cubed 12-17-2012 12:35 PM

I have had this exact same problem on mission maps where I use the patrol function. It makes the missions virtually unplayable.

kirksplat 12-17-2012 12:38 PM

I'm also experiencing this with ground mobs who are somehow teleporting into the buildings of a ground map.

brigadooom 12-18-2012 09:31 AM

I'm sorry to hear this is bugging others as well.

I hope it gets fixed.

soriedem 12-18-2012 12:44 PM

my foundry challenge mission is suffering from this as well ... sigh

designationxr377 12-18-2012 08:24 PM

Are we dealing with publishes here or non publish testing?

In testing on a LOT of my maps, in combat NPC groups will teleport to wherever 0,0,0 coordinate is or a similar spot. However, once published the problem doesn't (hasn't yet) occurred.

Not saying I'm pleased, but, hoping that may help relieve fear for the folks working on a contest or two.


All times are GMT -7. The time now is 03:24 PM.