Star Trek Online

Star Trek Online (
-   Windows and General: PC, Network, and Other Technical Issues (
-   -   loading screen stuck after 90%? (

texasenvoy 12-17-2012 09:54 PM

loading screen stuck after 90%?
Has anyone has this issue recently? I got a laptop and it runs just fine?
I ran a force verify and updated video card drivers (nvidia gt430), Any ideas?

texasenvoy 12-29-2012 09:07 PM

STO not working correctly

My system can load STO but when I get to the load screen, it get hangs at 90%. It eventually loads the game.

This is were it really messed up. Once in game, I can not interact with any NPCs at all. I try to run some where and end up rubber banding really bad. I can't got to space, can beam out.

I running a Intel I5 3570K with 16 GB of ram with Nvidia GT 430 with updated drivers. I was getting this issue before the update and issue has not been fix after updating drivers.

Is anyone getting the same issues?

jennyluve 12-30-2012 12:38 PM

Hello texasenvoy!

This sounds more like a networking issue than anything directly related to the computer and or the game itself. I could be wrong, however, I'd first ensure that you do NOT have anything between your computer and the game/internet, such as firewalls, routers, anti-virus, etc. by removing them all and directly connecting to your modem. The point of testing that would be to determine if you can indeed log in and everything seems fine. After you successfully do that, you can then begin to narrow it down by turning your AV back on and testing. If you can continue to log into the game, proceed by adding in the router/firewall, etc., one at a time until you can no longer log in normally. Once you've done that, then you'll know which item is actually causing the interference.

Again, I could be wrong as your initial posts didn't contain a whole heck of a lot of information that I could use to troubleshoot your issue effectively with.

Best regards,


texasenvoy 12-30-2012 01:05 PM

Hey jennyluve,

Thanks for the reply.

Well, I hope this helps.
Router is fine.
I can login with another system without any problem and issue. That is the weird part. It a laptop running a P8400 core 2 duo and 4 GB of ram.

I disabled firewall on main system with the I5 CPU.

Both system login has normal, it when it launches the game when I run into problems with the main system with the I5 CPU.

jennyluve 12-30-2012 01:13 PM

Hello texasenvoy!

Hmmm... Assuming both machines are behind the same setup, I'd then start looking at security software on the main machine. Try to keep in mind; having two separate security software's installed on the same machine equals bad. That of course would be having two anti-virus software's or two software firewalls, such as the Winblows firewall in addition to say, Norton or McAffee. If that's the case, then usually (not always) but usually they will cancel each other out, not giving any kind of protection beyond a placebo effect annnnnnnd they will cause issues that can include what you're experiencing but is by no means limited to just this.

So, in closing I'd start looking at your security software setup on that main machine. If you've done that or do that and the issue remains the same, please let me know so that I can look into a few other things for you.

Thanks for understanding,


texasenvoy 12-30-2012 01:53 PM

ASUS MB owners!! Please read!!
With jennyluve idea, I went after programs that could affect my problem.

I found that my Asus MB comes with a program called Network IControl. This program was supposes to help give programs the need to most bandwidth the priority. I found that this was causing STO not to run right. I turn off Network IControl. TaDa, STO works fine like it used to.

OMG I am SOOO angry a small program the came with my motherboard causes this problem. I thought it was STO and it was something on my system that was causing the problem.

I hope this helps other players!!

All times are GMT -7. The time now is 09:12 PM.