Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Klingon Gameplay (http://sto-forum.perfectworld.com/forumdisplay.php?f=166)
-   -   Second Turret Not Firing (http://sto-forum.perfectworld.com/showthread.php?t=492071)

tyranaal 12-21-2012 12:15 PM

Second Turret Not Firing
 
I'm running into a strange bug. I've been doing the early Klingon content, and recently I replaced the rear-firing photon torpedo launcher on my Bird of Prey with a second turret. However I noticed today, while running Second Star to the Right, Straight on Till Morning that the original turret isn't firing. I removed the new turret and confirmed that it simply isn't functioning. I have weapon power as primary, so I think there's plenty of energy for all the guns. But the gun still doesn't fire.

Has anyone else run into anything like this? Do you have advice on how to diagnose the problem?

psycoticvulcan 12-21-2012 12:31 PM

Does the icon in your toolbar have the "firing" sequence when you fire? Sometimes it's hard to make out the actual weapon fire, especially when you have cannons equipped.

tyranaal 12-21-2012 04:00 PM

I removed the second turret and there was no turret fire at all. That's how I diagnosed the problem.

It seems to have fixed itself. When I logged back in, the second turret worked fine.


All times are GMT -7. The time now is 03:58 AM.