Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Unable to get past Launcher (http://sto-forum.perfectworld.com/showthread.php?t=493251)

klace0 12-22-2012 08:02 AM

Unable to get past Launcher
 
Since the last update, the launch crashes everytime i try and log in.
ive tried the updated exe, do not work...crashed
reinstalled the game...same
tried forced verify, proxy, disabled on demand patching...still crash.

Any help would be appreciated

leterryer 12-31-2012 03:40 PM

Are you launching from the Steam platform, or from the downloaded from PWE platform?
This seems to be a frequent problem going around.

reginaldbarclay 12-31-2012 04:48 PM

I was able to connect this morning, then when switching characters the game crashed. Since then i've been unable to get past the launcher. It says it's patching but shows no progress. The launcher will not "force verify". Any tips on how to get back in the game, preferably without having to un/reinstall?

jennyluve 12-31-2012 09:54 PM

Hello reginaldbarclay!

Quote:

Originally Posted by leterryer (Post 7305251)
Are you launching from the Steam platform, or from the downloaded from PWE platform?
This seems to be a frequent problem going around.

That's my question.

Jenna

stickbidwell 01-01-2013 01:23 AM

noting works they have made the game incompatible with most pcs its stupid iv been tryin since the 21/12/2012 and still no progress iv down loaded the game 2 more times and still the same connection error cryptic and pwe have mess up the game iv seen people that have paid full price for this game and have the same problems the best thing is it takes 3-4 days for a reply with a message that its sorted turn off your pc and it will work

thomasthewolf80 01-01-2013 07:23 AM

patcher launcher
 
i dunno whats going on i dont use steam however it seems with about every 2 patchs my launcher dies and will not open at all or launch again this is the 5th time in 6 months i have to locate a working launcher so i can get back on i wish they would fix this its getting annoying ive been out of the game over a week my fleet is pissed and its not even my fault

reginaldbarclay 01-01-2013 05:31 PM

Quote:

Originally Posted by jennyluve (Post 7307741)
Hello reginaldbarclay!

...

That's my question.

Jenna

I'm only using the PWE launcher. I'm no fan of Steam but if it makes a difference i will use it. I run a KDF fleet and am an officer in a FED fleet. I haven't been able to log in for days now and have no idea what i may be missing.

*****

Okay, i downloaded and reran the installer, which repaired my launcher. Back in the game now, and i know what to try if i get bugged again.

leterryer 01-02-2013 12:16 PM

@Jenna.

Pertaining to this problem, I am using the Steam launcher, and for some reason my launcher is damaged and will not get past Login. The launcher seizes, then shows the Cryptic Error Reporter. Any suggestions?

xcom43 01-02-2013 01:18 PM

I would probably recommend on getting rid of the Steam option for this game.

And just get the launcher it self.

I have the luncher and it runs just fine i do not run threw another option like steam mostly be cause when you run threw multi options like steam these games can be come more messed up then they look.


All times are GMT -7. The time now is 10:38 PM.