Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Shooter mode not working (http://sto-forum.perfectworld.com/showthread.php?t=496351)

ammianus 12-25-2012 01:41 PM

Shooter mode not working
 
Hi,
I recently returned to the game, after few months of hiatus. I am Free player, 50 lvl vice admiral. However, upon my return, I was "pleasantly" surprised when I realized that my character cannot shoot anymore (left, right mouse) when in shooter mode.:confused: I need to emphasize, that while in RPG, all works well. Does anyone here have the same problem?

sevenofninehun 12-27-2012 01:58 AM

I have another shooter mode bug since the launch of Season 7! Usually on pop-ups the moving left/right stucks in shooter mode, and its like if i would keep holding the strafe buttons! I have to change back to RPG to exit. Then it stops strafing. This makes the gameplay very hard, and it's kinda annoying. Sometimes strafing and jumping don't work at all neither in shooter nor in RPG, then i have to relog.

Has any of you already noticed this bug?

ammianus 12-28-2012 11:17 AM

Does your weapons also do not work in shooter mode?

sevenofninehun 12-28-2012 02:57 PM

Yes, sometimes it happend that my weapon didn't work at all in shooter, but i haven't noticed it lately...

ammianus 12-29-2012 11:49 AM

So how did you solve it? And, does anyone else has a shooter problem, or at least advice what to do :confused:

ammianus 05-15-2013 04:17 PM

sevenofnine, can you (or someone else) please answer...i still have same problem...months after (


All times are GMT -7. The time now is 10:29 PM.