Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Operation Gamma - Cutscene Camera Problems (http://sto-forum.perfectworld.com/showthread.php?t=496521)

lancemeszaros 12-25-2012 07:14 PM

Operation Gamma - Cutscene Camera Problems
 
While rerunning Operation Gamma on an alt, I came across the following during two of the cutscenes.

This was seen in the cutscene after destroying the shield generator satellite and before entering the asteroid.
http://i.imgur.com/E7x7b.jpg

This was seen in the cutscene when the resonance pulse is activated and the swarmers start going crazy.
http://i.imgur.com/kpXdc.jpg

This issue was not seen in any other cutscenes in this mission.

voicesdark 12-26-2012 02:04 AM

It's been doing that for quite awhile now too. I semi recently started another new character and noticed that when I was playing through it, then I did a reply a couple of days ago and still doing it.

lolimpicard 01-01-2013 04:14 PM

I think it's related to the issues of stuff loading too slowly, sometimes so slowly it doesn't show up in time.
The Operation Gamma cutscenes seem to have a particularly severe problem, tho.
I, too, only see an empty, ugly moving starfield.
It gave us a good laugh when I had people around and happened to run that mission.
They decided to stay away from the game, too.
I guess this is a hint.


All times are GMT -7. The time now is 06:38 AM.