Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   STO CTD - Fatal Error (http://sto-forum.perfectworld.com/showthread.php?t=497571)

azurianstar 12-27-2012 02:01 AM

STO CTD - Fatal Error
 
Since the patch, I get this Fatal Error

I literally play STO all day, and after 10 hours, STO will crash and this alert comes up.

Also, I been playing STO on this computer for a year now, plus the graphics card is up to date. So I am convinced the problem is with STO itself and would like someone on the team to look at Qo'nos's data. Since the CTDs always happen in this zone, with or without that Fatal Memory error.

azurianstar 12-27-2012 11:17 PM

Just had another CTD, the same as the first one.

I really would like some technical help if this can be averted, else hope you can fix the problem on the next patch.

pegasussgc 12-27-2012 11:37 PM

Yeah, I got this error today also. I had just beamed down to New Romulus when it crashed and the error message popped up. I went in to the video troubleshooting menu and switched the video memory limit from 1024 mb+(it was set at 1024mb because of the texture bug, long story) to 768MB.

dova25 12-27-2012 11:41 PM

I only can guess without knowing the configuration.

You can restart your computer after 6-7 hours if you know that it happens after 10 hours play.
(when you make a break for example)
It is possible it appears because of winterland textures .If so it will go away after 14 january.

I don't know your computer configuration nor your virtual memory setting wich can be too low.
1.Try to increase virtual memory setting (as twice the size it has now ) and see what happens.
(you can revert it any time if doesnt help)
2.Try to defragment your hdd .
3.Do you run any antivirus software ?

*Somebody already answered before me so this post is obsolete now :)

azurianstar 12-28-2012 06:37 PM

Winter textures? Don't think they would be an issue since these crashes are taking place outside of the Winter Wonderland zone.

Defrag: Yes, and done regularly

Anti-Virus: Yes, no viruses detected by various means.


Video Settings, increased it. Lets see what that does.


But now that more people are appearing with the same problem, it definitely seems like that it's a problem with STO than players computers having problems. So hope once the tech team gets back from the break, they look into this.


EDIT: Changed Video Memory earlier, just now CTDed as soon as I beamed to Qo'nos / First City.

jennyluve 12-31-2012 10:54 AM

Hello azurianstar!

I'm curious, have you attempted to increase your virtual mem/page file by chance? It's doubtful that performing that tweak will affect the issue itself, but I've certainly seen stranger things happen, especially when working on computers. It's worth a shot, at least based upon the lingo of the error message itself.

Best regards,

Jenna

markhawkman 12-31-2012 12:46 PM

I get it annoyingly often and seemingly at random myself. :(

harlequinpixie 01-07-2013 09:41 AM

Keep getting this issue daily, then forced to verify that seems to fix it for another two hours. Oddly, I changed my memory and it's not helping a great deal. I would honestly think, it's not my PC's fault, and I'm getting tired of waiting another 30 mins due to force verifying to do a 5 minute task on ESD.


All times are GMT -7. The time now is 10:32 AM.