Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Plasma Hyperflux going missing (http://sto-forum.perfectworld.com/showthread.php?t=500071)

verlaine11 12-29-2012 07:00 PM

Plasma Hyperflux going missing
 
My Plasma Hyperflux skill keeps going missing from from the tray, join an STF i have to re-slot it, beam up from first city into system, have to re-slot it ect, its getting quite annoying.

Is anyone else getting this problem?

EDIT - Even going from Rolor Nebula to Beta Ursae makes it leave the tray /grrrr

perfectcryptic 12-30-2012 07:10 AM

Probably the same ongoing issue with Borg Tractor. Scroll through the tray to find where it is. For the borg tractor I just rolled through the rows on the tray to where it was already and then moved my other powers to that row. The bug might be you can only put it on one row now, or only have one copy of it in the rows...

gbehlpnu2012 01-20-2013 08:13 PM

Yes I have the same issue. But I still don't know what "*" mean next to :

*Deals increased direct damage
*Applies a high damage Plasma Burn for 10sec
*Decreased damage resistance for 10sec

Really, it seems like these things are not working as intended..that's why there's * next to them...otherwise there would be numbers for them.

wuzzebuzz 01-22-2013 11:34 AM

Same here...
But strange thing is just from today on...
No, it isn't enough that on the ground abilities from slot 5 and 9 always switch places, no, now the hyperflux is disappering nearly everytime I enter a system... WTF...

Please hire some skilled software engineers. This is kinda annoying. Do you hire? I'd be glad to fix these "small issues". Why do they don't fix these most annoying issues first instead of "minor inconvinience bugs"...:mad:


All times are GMT -7. The time now is 03:00 PM.