Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Going Backwards Issue (http://sto-forum.perfectworld.com/showthread.php?t=502181)

mikoto123a 01-01-2013 05:14 AM

Going Backwards Issue
 
A number of times in the last 48 hours I have found my characters going backwards / reversing. (i.e. beginning an attack run in a STF - completing then ending up at the start point again!! or in the Race in Q's winter wonderland rounding a corner, freezing then reversing - while the chasing NPC catches up).

Not sure if a bug or game-play - any views??

crashdragon 01-01-2013 05:53 AM

It's called " Rubberbanding "

Your computer thinks your there and the PW server says your not. It's caused by lag. Or some tech crap like that,
I duno I just steal the hubcaps of the staff cars.

Welcome to online gaming.

bugspatteredjack 01-01-2013 05:55 AM

Yeah, happens to me too... worse still when I am in PVP or PVE (Elite) and I just end up lagging so badly it becomes infuriating ... not to mention it makes me a tempting target.... sigh.:(

sloansect31 01-01-2013 09:06 PM

Well I'm glad I'm not the only one...

I've put in bug reports over and over about this over the last 3 weeks. They need to increase the server capacity as they are struggling way too much with the present server population... and those of us who are getting bad pings (and I'm only talking 300ms here) are getting disconnects and lag constantly making the game unplayable.

This is the most frustrated I've been with the game in its 3 years... probably moreso cos its all endgame now and its all team-based grinding for Omega Rep which is practically impossible when you keep getting connection issues.

bohiap 01-01-2013 09:16 PM

rubber banding generally occurs because of latency. The problem is likely because your computer and/or you're internet connection can't keep up.
STO is also very graphics intensive and can be a resource hog. Which is why I asked Santa for a new laptop. Unfortunately he brought me socks and twizzlers.

pokersmith1 01-01-2013 09:50 PM

Quote:

Originally Posted by bohiap (Post 7318541)
STO is also very graphics intensive and can be a resource hog.

I lol'd.

But yeah, I get rubberbanding, server not responding errors, and disconnection all the time. And today was particularly worse. Imagine sneaking up behind a pray, toggling on your alpha, pew pew blasting, only to end back to the position you started at, with the alpha wasted already. Or imagine, under intense fire, toggling on ur RSP. 5 seconds later, you are already dead before you toggled ur RSP. Makes for such an interesting life :rolleyes:

sloansect31 01-01-2013 10:23 PM

There's a big thread in PC & Technical issues about this you might want to look at as well that I just found.

http://sto-forum.perfectworld.com/sh...d.php?t=478791


All times are GMT -7. The time now is 08:48 PM.