Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   On time code (http://sto-forum.perfectworld.com/showthread.php?t=503461)

elgiedi 01-02-2013 04:28 PM

On time code
 
Hi everybody and happy new year , I have finally archieved the download of the launcher of STO and I've seen the principal interface to the game , the one who everyone could create his own avatar inside STO , but it ask me to insert a code :
This is what I've found:

__________________________________________________ ____

Account Verification

An email containing an authorization code has been delivered to the email address associated with your account.

Select "Save Browser" to not receive this prompt the next time you log in from this web browser.


One-Time Code :mad:

--------------------------------------------------------------------------------------------
This kinda of e mail with this code hadn't arrived me yet.
So I have to ask the question how many days I've to wait to find this e mail with these final code to play STO ?
Is it a mine mistakes ?
I've to do other things to recieve this authorization ?
Best reggards :)

sandormen123 01-02-2013 04:34 PM

Check your spamfilter. Could it be there?
Do you operate several email accounts?
Is it the emailadress registered correctly upon creating the account?
Try logging in here to verify the correct adress is registered: http://sto.perfectworld.com/

elgiedi 01-03-2013 03:16 AM

I've found those code you mention on mine email , but none of the above mean to work , because for all of em is not correct / not valid for the system.
I've also look for the registration account and I think I've done correctly all the registration.
The main page also teach me that the code is not valid , sugguest me to change mine password , but I don't know why.
It is it possible that could be verified a break of mine password ?

grouchyotaku 01-03-2013 09:39 AM

Quote:

Originally Posted by elgiedi (Post 7333421)
I've found those code you mention on mine email , but none of the above mean to work , because for all of em is not correct / not valid for the system....

This is because the verification codes are only valid for an hour or two... You should attempt to log in, create a verification request, then exit and wait from 15 minutes to half an hour to see if your verification code has arrived, then proceed...

elgiedi 01-04-2013 04:57 AM

Ok , thanks for these tips , I've finally insert the right code and I'm now start to move mine first steps on the game , that is mine first experience of MMO , I hope to understand how to play and to share fun within.:cool:
Thanks for the support.:)
:D

rado84 04-08-2013 05:41 PM

Free to play, my @ss! I have a PWE account for years and I thought I'll be able to play this game... when hell freezes over, apparently. I don't know what Cryptic have fixed or haven't fixed with this stupid code but the game keeps requiring that code. So, this statement here - http://sto.perfectworld.com/about/fr...reetoplay-main - is a huge lie.
On top of that despite my [ex]-years old PWE account I can't post a new topic due to some sort of idiotic limitations.
"Good" work, PWE! You're giving me one more reason to keep looking for private servers of your games. :mad:

rajadat 06-20-2013 11:56 PM

1. i did all the steps for the One Time Account Verification Code
2. then i launched sto and entered the code from the email
3. and it said something that the code failed

Can someone help me with this please / thanks ?

locutuspicard359 06-25-2013 07:00 PM

One Time Code
 
i had to re-install the game cause the game was bug (window didnt maximize) well not important the main problem i have now is taht it ask me for the one time code (wich i already used and know how to do it) The problem is taht i do not receive the e-mail with the one time code in my e-mail box wich is link with my game account. and no it is not im my spam filter i just dont receiveid it but i received the automated answer ticket from PWE taht i made. i have made 2 ticket for the past 3 days and never get any answer from PWE . altough my brother got the exact same problem since 5 day and he did not get any answer about tath aswell

if someone could help me with tath problem or if someone from cryptic ever see tath post it would be very kind of yours to help me to solve tath problem so i can play my favorite game again.

Sorry if the message is a little weird im french canadian so i try to do my best with my english post.

conrad59 06-25-2013 10:03 PM

i encounter the exact same problem, and the support don't understand that we did not receive any mail from the account guard

i try to explain them that it is not in the JUNK or in the SPAM box, that i'm checking in the right address mail box... even if i change the mail address associated to the account, i have the notification of the change, but that the one time activation code is not send


THERE IS A SERIOUS PROBLEM WITH THE ACCOUNT GUARD ONE TIME ACTIVATION MAIL!!

TAKE THE TIME TO READ TICKET SUPPORT AND FORUM and DO your JOB

I can't play any of the CRYPTIC game since nearly 1 week (STO, CO , neverwinter)


All times are GMT -7. The time now is 10:58 PM.