Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Server not responding (http://sto-forum.perfectworld.com/showthread.php?t=503871)

johnnyquantum 01-03-2013 04:01 AM

Server not responding
 
For the past week I have been getting frequent 'Server not responging' messages in STO and CO. I know my setup is OK as I can play other games (SWTOR and GW2) OK and with low lag even though I am in Australia. It just seems to be Cryptic games.

lewstelamon01 01-03-2013 06:11 AM

Quote:

Originally Posted by johnnyquantum (Post 7333751)
For the past week I have been getting frequent 'Server not responging' messages in STO and CO. I know my setup is OK as I can play other games (SWTOR and GW2) OK and with low lag even though I am in Australia. It just seems to be Cryptic games.

Being able to play other games does not preclude this still being a network issue.

Please run and post the results of the tests outlined in the sticky titled "Diagnosing Lag and Rubberbanding"

Those results will help us, the players, help you determine what issues may be happening along the way from your PC to the STO servers.

xcom43 01-03-2013 11:24 AM

How to Diagnose Lag and Rubberbanding
http://sto-forum.perfectworld.com/sh...d.php?t=225155

johnnyquantum 01-03-2013 05:39 PM

Thanks for the offer of help.


C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms 1 ms 1 ms 192.168.0.1
2 17 ms 17 ms 17 ms nexthop.vic.iinet.net.au [203.215.7.251]
3 17 ms 17 ms 16 ms te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]

4 28 ms 28 ms 28 ms xe-0-1-0-0.syd-mas-core1.iinet.net.au [203.215.2
0.106]
5 28 ms 28 ms 28 ms 32433.chep02.cu.telstraglobal.net [134.159.130.1
05]
6 32 ms 30 ms 30 ms i-0-6-1-0.sydp-core01.bi.telstraglobal.net [202.
84.223.9]
7 176 ms 176 ms 175 ms i-0-5-0-0.1wlt-core01.bx.telstraglobal.net [202.
84.140.185]
8 183 ms 183 ms 182 ms i-0-4-0-1.eqla01.bi.telstraglobal.net [202.84.25
1.154]
9 183 ms 183 ms 183 ms cogent-peer.eqla01.pr.telstraglobal.net [134.159
.63.198]
10 179 ms 178 ms 176 ms te0-0-0-2.ccr21.lax01.atlas.cogentco.com [154.54
.30.185]
11 213 ms 219 ms 218 ms te0-0-0-5.mpd21.iah01.atlas.cogentco.com [154.54
.2.197]
12 228 ms 234 ms 233 ms te0-0-0-7.mpd21.atl01.atlas.cogentco.com [154.54
.28.253]
13 241 ms 240 ms 240 ms te0-1-0-2.ccr21.dca01.atlas.cogentco.com [154.54
.28.238]
14 250 ms 248 ms 251 ms te0-7-0-8.ccr21.jfk02.atlas.cogentco.com [154.54
.41.2]
15 296 ms 295 ms 293 ms te0-4-0-3.ccr21.bos01.atlas.cogentco.com [154.54
.44.18]
16 278 ms 279 ms 279 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
17 303 ms 304 ms 305 ms 38.111.40.114
18 253 ms 262 ms 253 ms 208.95.185.41

Trace complete.


contacting nettest server..
Local IP: 114.198.77.116
Ping: 250.1 msec
Port: 80: 227 KB/sec 9 KB/sec 241 KB/sec 500
Port: 80: 174 KB/sec 6 KB/sec 183 KB/sec 500
Port: 443: 232 KB/sec 8 KB/sec 246 KB/sec 500
Port: 443: 238 KB/sec 8 KB/sec 252 KB/sec 500
Port: 7255: 233 KB/sec 9 KB/sec 248 KB/sec 500
Port: 7255: 180 KB/sec 7 KB/sec 191 KB/sec 500
Port: 7003: 232 KB/sec 9 KB/sec 247 KB/sec 500
Port: 7003: 174 KB/sec 7 KB/sec 184 KB/sec 500
Port: 7202: 238 KB/sec 9 KB/sec 254 KB/sec 500
Port: 7202: 65 KB/sec 3 KB/sec 71 KB/sec 500
Port: 7499: 232 KB/sec 9 KB/sec 246 KB/sec 500
Port: 7499: 180 KB/sec 7 KB/sec 192 KB/sec 500
Port: 80: 232 KB/sec 8 KB/sec 245 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

grouchyotaku 01-03-2013 06:14 PM

Quote:

Originally Posted by johnnyquantum (Post 7345701)
Thanks for the offer of help.


C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms 1 ms 1 ms 192.168.0.1
2 17 ms 17 ms 17 ms nexthop.vic.iinet.net.au [203.215.7.251]
3 17 ms 17 ms 16 ms te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]

4 28 ms 28 ms 28 ms xe-0-1-0-0.syd-mas-core1.iinet.net.au [203.215.2
0.106]
5 28 ms 28 ms 28 ms 32433.chep02.cu.telstraglobal.net [134.159.130.1
05]
6 32 ms 30 ms 30 ms i-0-6-1-0.sydp-core01.bi.telstraglobal.net [202.
84.223.9]
7 176 ms 176 ms 175 ms i-0-5-0-0.1wlt-core01.bx.telstraglobal.net [202.
84.140.185]
8 183 ms 183 ms 182 ms i-0-4-0-1.eqla01.bi.telstraglobal.net [202.84.25
1.154]
9 183 ms 183 ms 183 ms cogent-peer.eqla01.pr.telstraglobal.net [134.159
.63.198]
10 179 ms 178 ms 176 ms te0-0-0-2.ccr21.lax01.atlas.cogentco.com [154.54
.30.185]
11 213 ms 219 ms 218 ms te0-0-0-5.mpd21.iah01.atlas.cogentco.com [154.54
.2.197]
12 228 ms 234 ms 233 ms te0-0-0-7.mpd21.atl01.atlas.cogentco.com [154.54
.28.253]
13 241 ms 240 ms 240 ms te0-1-0-2.ccr21.dca01.atlas.cogentco.com [154.54
.28.238]
14 250 ms 248 ms 251 ms te0-7-0-8.ccr21.jfk02.atlas.cogentco.com [154.54
.41.2]
15 296 ms 295 ms 293 ms te0-4-0-3.ccr21.bos01.atlas.cogentco.com [154.54
.44.18]
16 278 ms 279 ms 279 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
17 303 ms 304 ms 305 ms 38.111.40.114
18 253 ms 262 ms 253 ms 208.95.185.41

Trace complete.
...

The highlighted nodes on the Trace Route results show where the issue is... and it doesn't look good....

There has been many reports in the network industry that many of the trans-pacific cable routes are over-subscribed for their intended capacity... And it looks like Telestra Global where your issues starts, is a trans-pacific backbone provider. You can try complaining to your ISP to see if they can do something with Telestra Global, but until new trans-pacific cable gets laid to meet the growing bandwidth demand, there isn't much they can do about it...

johnnyquantum 01-03-2013 09:55 PM

Ok thanks.

Doing some searching via Google, I came across a comment saying changeing the program option for STO/CO for Proxy to US may help. Any comments anyone?

grouchyotaku 01-03-2013 10:52 PM

Quote:

Originally Posted by johnnyquantum (Post 7347961)
Ok thanks.

Doing some searching via Google, I came across a comment saying changeing the program option for STO/CO for Proxy to US may help. Any comments anyone?

Using the US Proxy may help avoid some of the congestion being shown in the Cogent Communications nodes. But the Telstra Global congestion occurs before you even hit the US networks...


All times are GMT -7. The time now is 12:43 AM.