Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Omega Adapted Borg Technology Set Bug? (http://sto-forum.perfectworld.com/showthread.php?t=507201)

thlaylierah 01-06-2013 05:12 PM

Omega Adapted Borg Technology Set Bug?
 
I was mouse overing the parts of this set and noticed that while the Assimilated Module I got before the Rep System shows all parts in white, the other two pieces. Omega Plasma Torpedo Launcher and Kinetic Cutting Beam show the other parts greyed out with a (0/3) ?

I tried the sell it and buy it back on all parts and that didn't change it. Is this just a display bug or is something not working?

Edit: All Parts are now showing after a Transwarp to SOL?

Edit Edit: It appears to be a Ground thing with the above noted behavior occurring whenever I'm on the Ground.

Funny The Shiled/ Deflector/ Engine set doesn't do this?

bohiap 01-06-2013 07:20 PM

Same thing happened to me. I had the console in the bank and I got the rest of the set at ESD and it looked funny. But, when I zoned into space it showed up fine. I did an ESTF and it worked fine.

I think the tooltip just got scrambled trying to make sense of legacy gear combined with new reputation system gear.

deokkent 02-11-2013 03:45 PM

Same happened to me, but I checked the passives and I know I have reactive deflection on. But I'm still uncertain whether or not omega weapon amplifier is working for me.

Edit: It's all working for me... Well, it's more like I know I have it on as passives. Now I just need to run some sort of test to analyze their effectiveness in heavy combat. Still haven't figured out how to do just that :confused:.

leaderoftheq 03-03-2013 01:34 PM

I think this has been fixed, as I had the same issue. I logged in one day after regularly scheduled maintenance and to my surprise, this was no longer the case, it said I had 3/3 parts of the set. Strange, but see if yours is fixed now, as well.

capttransom 06-08-2013 10:45 PM

I got the problem, ground and space and it's sporadic with more 0/3s than 3/3s and cannot get tech support either...


All times are GMT -7. The time now is 11:36 PM.