Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   gameclient.exe stopped working? (http://sto-forum.perfectworld.com/showthread.php?t=513941)

jtwyer001 01-13-2013 10:56 PM

gameclient.exe stopped working?
 
hello, some days ago, star trek online stopped working, i got the the cryptic loading screen, then it just came up with some stupid error message (gameclient.exe) and closed.
its not a problem with computer stats, i have an alienware aurora, with a nvidia 690 graphics card, soo i don't see where the problem came from....

any help would be welcomed, thanks.

jennyluve 01-13-2013 11:19 PM

Hello jtwyer001!

Please reproduce the error and either post a screenshot of it or copy it here verbatim so that we can have a clear picture of what's going on.

Best regards,

Jenna

jtwyer001 01-14-2013 09:15 AM

i cant do the prit screen when the error thing is up,

it looks like this



--------------------------------------------------------------

gameclient.exe stopped working...

======================

--------------------------------------------------------------

jennyluve 01-14-2013 11:12 AM

In order to post a screenshot all you need to do is hit the prt sc button and then open up some kind of image editor and hit ctrl-v to paste the image there...

Anywho, have you ever been able to get to the character select screen? If so, open up your options and turn off dynamic lighting as that is a problem. I'll bet you're on Win8 with Dx11 or at the very least using Dx11?

You might also be able to turn off dynamic lighting from the launcher, though I'm not entirely sure.

Let me know.


All times are GMT -7. The time now is 01:20 AM.