Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Warning Game luncher is not working (http://sto-forum.perfectworld.com/showthread.php?t=518761)

xcom43 01-18-2013 02:41 PM

Warning Game luncher is not working
 
Game crashed my system after this patch and now my launcher is not working now it will log in but it is stuck on patching.

made my system crash too my system was running fine till the game updated and then i got a kernel_stack_inpage_error not sure if this is due to the game.

And Force verifying files is not working at all.

jennyluve 01-18-2013 02:59 PM

Quote:

Originally Posted by xcom43 (Post 7541291)
Game crashed my system after this patch and now my launcher is not working now it will log in but it is stuck on patching.

made my system crash too my system was running fine till the game updated and then i got a kernel_stack_inpage_error not sure if this is due to the game.

And Force verifying files is not working at all.

Hello xcom43,

The message: kernel_stack_inpage_error is typically related to graphic drivers and or DirectX.

xcom43 01-18-2013 03:05 PM

Yes i know Driver is fine It was the game it self i am just going to reinstall game and see if that will cure it be cause the freaking Force Verify don't do crap.Game it self made my system crash.Right after the up date.It started to lag really bad in game and then bam system crashed.The desktop run's perfectly fine.It has to be an issue with one of the newer files.And with Q's double rep weekend coming up i hope they get it fixed.And yes i have the latest driver for my GTX 550ti.I rarely have issues with computer and when i do it is mainly software.

jennyluve 01-18-2013 03:26 PM

One thing I totally forgot to ask; are you a STEAM user?

xcom43 01-18-2013 03:28 PM

Quote:

Originally Posted by jennyluve (Post 7542171)
One thing I totally forgot to ask; are you a STEAM user?

No i do not use steam i use the game launcher it self.

Every thing came up clean on my system Virus scans malware scans only thing that really came up was hard drive errors on my flash drive and my main drive.Even ran a SFC / Scannow came up clean on that.

Every thing ran perfectly fine be for that up date.

jennyluve 01-18-2013 03:56 PM

Good and good! STEAM has done nothing but cause issues for us techie types.

I'm glad you're able to find no viri or malware, however I'm concerned about registry issues, bad .dll files and the like. Are you familiar with CCleaner? I ask only because the proggies you mentioned didn't ring any bells with me, but I'm also sheltered somewhat LOL.

This really concerns me:

Quote:

only thing that really came up was hard drive errors on my flash drive and my main drive
Especially the red, bolded text. I fear you may have corruption that a simple scan can't fix. I truthfully hate to say it, but you might want to consider a backup and FORMAT, not a restore.

I leave the ball in your court as it's your computer and I do hope you're able to fix this so that we can see you back in game asap.

When that happens, feel free to hit me up: kira@opaserv

xcom43 01-18-2013 04:14 PM

This is a fresh windows install fully formatted drive.And fully updated.

In my opinion I still think it was the game it self that caused the error and made my system crash be cause in my other post be for this one it gave me the Game crash error.

Fatal Error:Error decompressing data,Verifying File in the launcher may fix this issue:

Technical Details:Error decompressing data, Verifying File in the launcher may fix this issue: Bin/clientmessagesenglish,Bin

The game and my system was working fine this morning i played until they went and did a patch this morning.And after i got the patch about 3 pm i have been scanning with every thing i could think of and every thing came up clean but the HD errors and they where not there last night i keep a close eye on this stuff.My system scans every night and i read the logs.

But any way i am reinstalling the game and hope fully that will fix the issue.And Verifying Files on this game does not work FYI.I even went into my registry and tried to enabled it and it did not want to engage.

philchap 01-18-2013 05:09 PM

i have the same problem and had for a fe3w months now. couple times i have got it to work by updating the launcher manually but not lately. i used hotspot shield and slowly updated it but i finally gave up completely

ltparsons 01-18-2013 07:05 PM

I just reinstalled this game after not playing for at least two years. The game launcher crashes with error 14457539 every time I click the login button and also times out to account servers when using the actual game client to launch the game.

I originally installed the game via steam but I just reinstalled with the installer directly from the website in a completely different install directory. Every other game I have works just fine. I play lots of other free to play MMO's with launchers, just this game is broken. I tried disabling my firewall and I don't run any other security software. My video and direct x drivers are up to date, not that it would affect a connection problem like I am having.

lokanski 01-18-2013 07:35 PM

This is insane.
I will certainly not re-install my windows and format my laptop.
Looks like bad customer service.


All times are GMT -7. The time now is 05:18 PM.