Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Disappearing pillars bug. (http://sto-forum.perfectworld.com/showthread.php?t=523121)

woodyvalley 01-23-2013 02:10 AM

Disappearing pillars bug.
 
On the Rockhampton map of Floods at Home Part 1 (ST-HN9CS9IDR)

I set a scene where there is a temperary retaining wall aroung a building, as it is to keep the flood waters from getting in the building.

On the objective task is to set up 20 pillars on the southern side. they are visable, not set up to appear by trigger. Once completed, I have 6 of the 20 pillars disappear. Very simular to the disappearing NPC bug that we had after season 7 launch, with this bug.

Bug id: 1,453,220

crypticfrost 01-23-2013 11:17 AM

I will be investigating this.

woodyvalley 01-23-2013 01:21 PM

Thanks for that.

crypticfrost 01-24-2013 10:31 AM

I have not yet been able to reproduce this, but I will keep investigating. We do have a new build going live today, which is what I've been testing on, so you might want to check it again once that's up and you have the time.

It's also possible that this is a less than 100% repro situation, the bane of QA Testers, and I just need to run multiple tests to see if I can determine how often it occurs.

So, this'll take some time. Please be patient and I'll do what I can.

crypticfrost 01-25-2013 10:22 AM

Progress!

I was just able to repro this. I had only two pillars vanish and it was while Previewing, but that's still a result and points to this being a randomly occuring bug. So, the bug hunt continues.

kirksplat 01-25-2013 11:24 AM

I'm having trouble understanding this bug, and I want to help reproduce. Which pillars? What are the steps for reproducing?

If it's similar to the npcs of season 7, are they there, but then disappear when you get out of range? So they are gone when you walk back?

designationxr377 01-25-2013 01:42 PM

Thanks for letting us know your progress on this, Frost. Means something, and I don't even have this bug.

woodyvalley 01-26-2013 12:04 PM

Quote:

Originally Posted by crypticfrost (Post 7643291)
Progress!

I was just able to repro this. I had only two pillars vanish and it was while Previewing, but that's still a result and points to this being a randomly occuring bug. So, the bug hunt continues.

Good to hear.

With me I actually have 3 disappear. Looking North, counting left to right, I have pillars 7,8 and 12 play hide and seek.

woodyvalley 01-26-2013 12:06 PM

Quote:

Originally Posted by kirksplat (Post 7644341)
I'm having trouble understanding this bug, and I want to help reproduce. Which pillars? What are the steps for reproducing?

If it's similar to the npcs of season 7, are they there, but then disappear when you get out of range? So they are gone when you walk back?

To answer all your questions is to go play the mission and get a first hand look at it.

markhawkman 01-26-2013 03:40 PM

My question is "are they out of visual range". The game doesn't draw everything on the map all the time. It only draws what you can see. The other stuff is still there in memory, but it's just not rendered on your computer screen.


All times are GMT -7. The time now is 06:31 PM.