Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   shield regen and defera invasion (http://sto-forum.perfectworld.com/showthread.php?t=523151)

loverofwars 01-23-2013 05:55 AM

shield regen and defera invasion
 
i have 2 issues why the shared title:
my shield regen vanished about a week ago before the last patch under ship stats defense shield regen it used to say a lovely 1400+ regen now its just blank since hitting tier 4 on rom rep and chooseing the crit hit to shield restore chance passive interesting i have also lost the regen on my kdf ships without my kdf being tier 4 rom rep but seemed to lose it at the same time okay this isnt such a big deal but i do miss my regen

next:

this one is old but defera invasion zone medium power plant saving engineers trapped behind shield for about 6 months there has been no shield so we cant lower it to save them before that time it was broken for awhile then fixed and broken since i just thought i'd post this since i've not seen anything about it in awhile wasnt too sure if any dev even knew about it. or its just low down on pritory i do understand there are many other things needing attention.

personal note..And thank you for taking the time to read this hopefully see my shield regen rate again in a few patches to come:)

whismerhill1 02-05-2013 07:54 AM

same thing here,
the shield regen field is blank whatever I am doing
and for all my characters

example screenshot :
http://steamcommunity.com/sharedfile.../?id=125178846


All times are GMT -7. The time now is 06:11 PM.