Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Respawning mobs (http://sto-forum.perfectworld.com/showthread.php?t=523781)

skydawnknight 01-23-2013 05:56 PM

Respawning mobs
 
I've read on multiple reviews of one of my missions that the mobs respawn themselves repeatedly on both the space and ground maps, making wandering around a bit frustrating. I did not set them up to do so, nor did I even know that option existed.

Maybe it's just my lack of knowledge on some of this. Is this even possible or is it just a bug? And if so on either, how does one fix it?

zorbane 01-23-2013 08:10 PM

A group will respawn if you leave the group long enough

skydawnknight 02-19-2013 10:59 AM

I thought that was the case as well, but I recently published a second mission that does the same thing. It's not "after a while". They all respawn within 10 seconds of being defeated, making the mission far more difficult than necessary.

Edit: This is from the mission:
Dark Alliance Part 1 (ST-HPVNOTTZY)

crypticfrost 02-20-2013 10:04 AM

I'll look into this.

skydawnknight 02-22-2013 07:53 AM

Quote:

Originally Posted by crypticfrost (Post 8204631)
I'll look into this.

Just a theory, since this is happening in both missions I created (ST-HPVNOTTZY and ST-HBGN68GTL).

There are times when I double click the NPC Groups on the map to change the type of enemy that is encountered (from Hirogen, to Cardassian, etc.), or copy them to other areas of the map. Could there be traces of the older unit left behind? It's just a theory. Trying to connect what I do in both missions that would make this happen....

fifthofjack 08-17-2014 09:45 AM

Respawning Mobs
 
Quote:

Originally Posted by crypticfrost (Post 8204631)
I'll look into this.

Have we ever gotten an answer to this?
1) How do we keep mobs from respawning?
2) How do I MAKE mobs respawn?

paxfederatica 08-17-2014 11:54 AM

Quote:

Originally Posted by skydawnknight (Post 8179311)
I thought that was the case as well, but I recently published a second mission that does the same thing. It's not "after a while". They all respawn within 10 seconds of being defeated, making the mission far more difficult than necessary.

Edit: This is from the mission:
Dark Alliance Part 1 (ST-HPVNOTTZY)

Have you tried explicitly setting the mobs to despawn upon being defeated (using "This Objective Complete" or "This Component Complete" as the case may be)? Normally you shouldn't have to do that, but if the despawn is currently set to "Never" this could be a workaround to the problem.


All times are GMT -7. The time now is 05:10 PM.