Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Still can't get in (http://sto-forum.perfectworld.com/showthread.php?t=535331)

vyrkonik 02-01-2013 05:21 AM

Still can't get in
 
Still unable to connect to patch server, seriously Cyrptic get it in gear.

vyrkonik 02-01-2013 08:36 AM

Maintenance is done and still can't log in, get your heads out of you asses Cryptic!!!!!

oneandonlyrecce 02-01-2013 08:53 AM

Just wanted to make sure that you realise that this "peer to peer support" forum and that you will need to submit a ticket.

vyrkonik 02-01-2013 09:01 AM

already have but this is where i can rage

prymevil 02-01-2013 09:11 AM

Same here. the shard patch keeps freezing at 7.8%. This has been ongoing since the shard came back online from the patch. i was playing up until 1 minute before the shard went down for maintenence, then logged off and bought more zen! and lo-and-behold! cant freeking log on due to some asinine crap! these bugs preventing paying players from logging in are rediculous!

charliescot25 02-01-2013 09:13 AM

I'm getting in no problem. Don't know how you all having problems:eek:

vyrkonik 02-01-2013 09:25 AM

Quote:

Originally Posted by prymevil (Post 7819621)
Same here. the shard patch keeps freezing at 7.8%. This has been ongoing since the shard came back online from the patch. i was playing up until 1 minute before the shard went down for maintenence, then logged off and bought more zen! and lo-and-behold! cant freeking log on due to some asinine crap! these bugs preventing paying players from logging in are rediculous!

at least you get the launcher, i'm not even getting that far

oneandonlyrecce 02-02-2013 04:29 AM

When I've had trouble getting the Launcher window to up in the last week, sometimes flushing my DNS cache has helped.

Open a Command Window / DOS box. (Press Windows key + R to get the "Run" window. Type "cmd" and press Enter.

Now type ipconfig /flushdns in the Command Window / DOS box.

All this does is remove the cached entries on your PC which tell it what the IP address of a particular server is (e.g. patchserver.crypticstudios.com). And it will talk to your ISP DNS server to the address instead.

vyrkonik 02-02-2013 06:22 AM

did that and it didn't work, my guess is it's something between Steam and Cryptic/PWE.
This will link to another forum thread with what i used to get in.
http://sto-forum.perfectworld.com/sh...d.php?t=505501

lucianodysseus 02-02-2013 08:13 AM

Running into the unable to login bug again. Finally was able to login then did the 3 year anniversery mission for my Federation character. After completeing the mission returned to Earth and that's where I crashed. Same thing happend with my Klingon completed the mission unpacked the reward items then crashed and now unable to log back in.

It's the only link I can find between the errorss. I boot up launcher and it lets me login then it hangs on patching and won't go forward from there. I actually uninstalled the entire launcher yesterday and redownloaded and installed the newest version of the launcher. This morning it downloaded a patch and I was able to play for about two hours.


All times are GMT -7. The time now is 12:17 AM.