Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Crashing after today's patch (http://sto-forum.perfectworld.com/showthread.php?t=535651)

paulyman 02-01-2013 08:08 AM

Crashing after today's patch
 
I am able to get to the character load screen and then when I try to load in to the game it crashes at around 41%. The error message says something about a corrupt pig file and something to do with ambassador nacelles.

I completely reinstalled the game yesterday and played just fine last night only changes at all that have been made since was the download of the small patch from today.

prymevil 02-01-2013 08:17 AM

Im having a similar problem. The launcher keeps getting stuck at 7.8% while downloading the new patch from today. It is BS cause im a paying member and these issues are getting rediculous

vyrkonik 02-01-2013 08:20 AM

Can't even get the ****ing launcher to come up, what the hell is Cryptic/PW doing?

kriss257 02-01-2013 01:37 PM

Quote:

Originally Posted by paulyman (Post 7818151)
I am able to get to the character load screen and then when I try to load in to the game it crashes at around 41%. The error message says something about a corrupt pig file and something to do with ambassador nacelles.

I completely reinstalled the game yesterday and played just fine last night only changes at all that have been made since was the download of the small patch from today.

I have that problem 6th time alredy, only solution was fresh install of STO or I'd use a backup (after 3th time I startet to create weakly game backups)
Ore try to "force verify files"


All times are GMT -7. The time now is 05:45 PM.