Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Game has been crashing ever since I completed Temporal Ambassador (maybe spoilers) (http://sto-forum.perfectworld.com/showthread.php?t=535971)

segamanxero 02-01-2013 12:58 PM

Game has been crashing ever since I completed Temporal Ambassador (maybe spoilers)
 
So ever since I completed Temporal Ambassador I have been getting crashes.

First crash happened when I was completing the mission. I did a scan, the dialog came up saying that there was no more anomalies. A option to warp out in the dialog came up, and I selected it. Immediately the game crashed with a dialog that I have attached to this post.

The second time around, it crashed the same way as soon as I selected my character (the one I used for the mission, to pick back up where I left off). Before logging in I had the launcher verify my files. The same error dialog box came up when it crashed.

The third time around, I verified the files yet again. This time I was able to load sector space. I was able to successfully turn in the Temporal Ambassador mission. I also was able to claim my omega rep thingy, and just as I was about to choose which Omega T1 Rep benefit, the game crashed again.

This is a screen cap of the error that pops up

commanderajex 02-01-2013 01:12 PM

Lucky you, the same image appears for me DURING the darn mission. AND I have to reboot my machine each time to get the Launcher to work again

segamanxero 02-01-2013 01:42 PM

Quote:

Originally Posted by commanderajex (Post 7823971)
Lucky you, the same image appears for me DURING the darn mission. AND I have to reboot my machine each time to get the Launcher to work again

The launcher does not seem to send a error report, the game also stays in memory. What I have been doing is opening up task manager and right clicking on "GameClient.exe *32" and clicking "ending process tree". This is why I haven't needed to reboot between each attempt...

commanderajex 02-01-2013 02:17 PM

Quote:

Originally Posted by segamanxero (Post 7824691)
The launcher does not seem to send a error report, the game also stays in memory. What I have been doing is opening up task manager and right clicking on "GameClient.exe *32" and clicking "ending process tree". This is why I haven't needed to reboot between each attempt...

Well, that's one problem solved, thanks.

Hopefully the Shard restart will fix some issues

theopholus 02-03-2013 10:04 PM

Quote:

Originally Posted by segamanxero (Post 7824691)
The launcher does not seem to send a error report, the game also stays in memory. What I have been doing is opening up task manager and right clicking on "GameClient.exe *32" and clicking "ending process tree". This is why I haven't needed to reboot between each attempt...

I've been experiencing the same issue. The launcher doesn't send the error report. I've completed the Temporal Ambassador mission on 3 characters, two as Fed, one as Klingon, and each time, when I beam to the future starship the game crashes in the exact way as you all have described. Now, I'm on my little engineer, trying to take the shuttle down to Vulcan (To get the Ambassador) and it crashes instead of giving me the shuttle option.


All times are GMT -7. The time now is 02:28 AM.