Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Federation Shipyards (http://sto-forum.perfectworld.com/forumdisplay.php?f=218)
-   -   Back after a year (http://sto-forum.perfectworld.com/showthread.php?t=538551)

brakner11 02-03-2013 09:11 AM

Back after a year (Field Gen's not Stacking)
 
So Science Field Generators went to 17.5% and dont stack? Or is that a graphical bug? No matter how many times I remove them and add them I can only get 1 to work.

sophlogimo 02-03-2013 09:16 AM

Welcome back!

If you are talking about field generator consoles that increase shield capacity of starships, they do stack. What are the numbers you get from equipping two?

brakner11 02-03-2013 09:25 AM

Thanks!


Sitting on top of DS 9

Kar?Fi


Borg set

Base 8054
1 field 9177
2 fields 9177

Aegis set

Base 11,201
1 field 12,657
2 fields 12,657

Tried exiting system and entering with 2 (incase a bug) nope



Edit:

Just tested on my Fed Sci Neb, Eng Sov and Tac Carrier I just bought, same thing.


hrmmmm

mustafatennick 02-03-2013 02:00 PM

This is the 5th thread Ive seen saying this my laptop is out of order until Tuesday so I can't check sounds good to me

Might be a good step balance wise IMO

tom61sto 02-03-2013 04:49 PM

They stack on my Breen Warship Fed side, as well as my Fleet Tor'kaht KDF side, still. I tried multiple shield types and all increased with a second console being added.

brakner11 02-04-2013 06:16 AM

I wonder if maybe it's that all of mine were pre 17.5% and lowered (nerfed) by the patch? I don't know if I want to waste 16k dilithium to make 2 more and test :(


All times are GMT -7. The time now is 03:43 AM.