Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Federation Gameplay (http://sto-forum.perfectworld.com/forumdisplay.php?f=165)
-   -   No One in Chat? (http://sto-forum.perfectworld.com/showthread.php?t=543911)

thehidden 02-07-2013 05:04 PM

No One in Chat?
 
For two days, I have not seen anyone in chat. No one responds to me nor anyone talking. Not sure if something up with my chat in local and zone or what. I checked my settings and I am set to see text, but nothing coming in.
Thoughts?
Thank you.

lordfuzun 02-07-2013 05:22 PM

You probably have hit a Privacy Setting bug. The server thinks your Privacy Settings are on. And the game client will show they are off. The one that is affecting your chat is the "Allow only friends an fleet to chat". You are basically Ignoring everyone not in your fleet or friends list.

To fix, go to privacy settings (Hit O -> Privacy button on bottom). Turn on all of the settings. Hit done. Then go back in and put the settings to how you want them to be.

thehidden 02-07-2013 05:41 PM

They were all already off, so I turned them all on, saved, then back off, saved. Works now.

Thanks.

itpalg 02-18-2013 05:28 PM

This UI section needs to be fixed.

I interpreted it as saying I only want these people to talk TO me, not block me from seeing every single person in the universe (except oddly the Storp.org channel continued to work somewhat).

New player here and was unable to talk for 2 days.

Someone linked me here from my The Academy thread about this issue.

tenkari 02-18-2013 11:06 PM

what cryptic should do is not have the same chat system interlinked between all their games, it might reduce strain as seeing when i was playing neverwinter i was seeing redalert stuff.


All times are GMT -7. The time now is 04:28 PM.