Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Launcher Crashes when I Press Login (http://sto-forum.perfectworld.com/showthread.php?t=545821)

dcgamer360 02-09-2013 12:11 PM

Launcher Crashes when I Press Login
 
Hi

I'm having trouble with my Launcher. When i got to log in a fill in my username and password and press Login and the whole Launcher Crashes and i get that Cryptic Error popup.

I've tried reinstalling multiple times to no avail. Hoping someone can help me

http://pastebin.com/Va1iLyEx is my dxdiag

let me know if you need anything else.

crowerrrr 02-21-2013 01:47 AM

I have your problem to (((( I not fix it yet. Wright me, when you fix it.

UPD! I fix it!!!! Close TeamViewer end STO workin!!!

bambam42 02-22-2013 12:23 AM

Are you kidding me?
 
Verified fix and I would like to say an unacceptable bug if you ask me... can we get an eta for fixing this?

truejiggawatts 03-03-2013 12:45 PM

I am new to STO and have been trying to play the game for a week now. It worked few times but usually I cannot seem to get pass by the launcher. I either get a blank white window that sometimes says "Loading. Please wait." or I get to the login/password prompt and when I try to login (click "Login") the launcher crashes and I get this "CrypticError: Oops!". Been looking for some helpful information and a solution to this big issue but havent had any luck. Anyone have an idea?

Like I said. Occasionally the game will start and I can play. But 95% of the time I get the launcher crash error. The game itself, once I am ingame works perfectly.

I am running Win8 pro 64bit btw.

EDIT: Sometimes when I get the blank white launcher window another IE (which is IE10 on Windows 8) window will pop up after a while with URL saying "res://ieframe.dll/dnserrordiagoff_webOC.htm"

P.S. Dont have TeamViewer installed.


All times are GMT -7. The time now is 02:36 PM.