Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Damage and distance indicators causing graphical lag (http://sto-forum.perfectworld.com/showthread.php?t=547451)

toxicityfire 02-11-2013 09:18 AM

Damage and distance indicators causing graphical lag
 
Anyone able to explain this one, slowly over the course of playing a few hours the game gets laggier and laggier (by lag i mean framerate dropping horrendously) however if i turn the ui off (alt-f12) or hit escape to get the menu the framerater smooths out and everything is fine again until i turn the ui back on. Restarting the game also alieviates the issue for a while.

Any idea's? like is it possible to turn off damage indicators.

th3xr34p3r 02-11-2013 04:57 PM

Quote:

Originally Posted by toxicityfire (Post 7995901)
Anyone able to explain this one, slowly over the course of playing a few hours the game gets laggier and laggier (by lag i mean framerate dropping horrendously) however if i turn the ui off (alt-f12) or hit escape to get the menu the framerater smooths out and everything is fine again until i turn the ui back on. Restarting the game also alieviates the issue for a while.

Any idea's? like is it possible to turn off damage indicators.

Go into options > HUD and turn off all damage floaters for both ground and space. I turn them off in all games cause of the fps lag they add. same goes for nameplates I only keep friends/fleeties and enemy nameplates on.

toxicityfire 02-12-2013 08:48 AM

Thanks don't know how i missed the hud option in the options settings


All times are GMT -7. The time now is 08:26 AM.