Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Torrent element not found (http://sto-forum.perfectworld.com/showthread.php?t=55855)

Archived Post 01-11-2010 07:58 PM

Torrent element not found
 
I keep getting the error element not found on the torrent. Anyone having the same problem or know how to fix it? The other downloader is crazy slow.

Archived Post 01-11-2010 08:05 PM

Well, the only other way is to try to get it from Fileplanet, or wait till other partner sites have the files uploaded. Also, you could pre-order from D2D or Steam.

Archived Post 01-11-2010 08:07 PM

Can you post a screenshot?

Archived Post 01-11-2010 08:10 PM

If you have issues after downloading a torrent its a good idea to restart the torrent file or click the original link. The torrent will error check all the data and flag and redownload any bad chunks.

Archived Post 01-11-2010 08:14 PM

Which torrent client are you using? I have seen one other post of someone using uTorrent who had the same issue.

I'm using uTorrent myself, and so far no issues. Currently at 13.5%, 504kB down, 5hr to go.
I need to leave for work shortly, but I'll try to remember to update my post as to whether or not the install works.

Archived Post 01-11-2010 08:16 PM

Quote:

Originally Posted by coderanger
Can you post a screenshot?

http://i58.photobucket.com/albums/g2...TOBtorrent.jpg

Archived Post 01-11-2010 08:16 PM

Quote:

Originally Posted by DaedalEVE (Post 1367169)
Which torrent client are you using? I have seen one other post of someone using uTorrent who had the same issue.

I'm using uTorrent myself, and so far no issues. Currently at 13.5%, 504kB down, 5hr to go.
I need to leave for work shortly, but I'll try to remember to update my post as to whether or not the install works.

Before leaving for work, could you try creating a magnet URI for him from the torrent then? That may fix his problem.

Archived Post 01-11-2010 08:22 PM

I would try re-downloading the torrent file.

Archived Post 01-11-2010 08:36 PM

I redownloaded and made sure to start the torrent program as admin, so far it's working.

Archived Post 01-11-2010 08:53 PM

force download it, should start it agin. worked for me so far.


All times are GMT -7. The time now is 07:33 PM.