Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Launcher Crash (http://sto-forum.perfectworld.com/showthread.php?t=56042)

Archived Post 01-11-2010 11:38 PM

Launcher Crash
 
Hello,

Everytime I run the launcher it seems to crash, I have fixed the problem by running the STO launcher as an administrator, just want others to know.


Windows 7 64-bit

Archived Post 01-12-2010 12:10 AM

Please post the error ID number so we can look up the crash information.

Archived Post 01-12-2010 12:17 AM

There is no error ID number, a box pops up and says that Cryptic Game Launcher has stopped working.

Archived Post 01-12-2010 12:19 AM

While it is in that state, can you manually run CrypticError.exe (it is in the game folder as the launcher) and select the STO process? It will upload a memory dump and then show you an ID number for it. Post that and I can look at the memory state to see what is wrong.

Archived Post 01-12-2010 12:33 AM

I openen the launcher (without admin) and it crashed, then i opened CrypticError and the process didnt show up in the process box. I created a dump file (.dmp) using the task manager, could that be of any help?

Archived Post 01-12-2010 12:35 AM

I also just ran the launcher with admin privilages and it didnt crash, and just to check the CrypticError.exe file I opened it and it still didnt see the process.

Archived Post 01-12-2010 12:38 AM

Here is what it looks like, http://i141.photobucket.com/albums/r...ncherError.png

Archived Post 01-12-2010 12:40 AM

Could be that you have Visual Studio installed and the debugger is interferring???

Archived Post 01-12-2010 12:43 AM

That is possible, I am a programmer lol. But i have had this problem with several other games and Visual Studio isn't the problem, or at least it shoudn't be?

Archived Post 01-12-2010 05:22 AM

Quote:

Originally Posted by Warcorer (Post 1369771)
Hello,

Everytime I run the launcher it seems to crash, I have fixed the problem by running the STO launcher as an administrator, just want others to know.


Windows 7 64-bit

Same problem here, Only i can login and when i press engage it freezes and stops. And I made a File dump its onder ETID :6779991 PID:5824. Hope fully you can help


All times are GMT -7. The time now is 01:00 PM.