Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Can?t upload Foundry Missions! (http://sto-forum.perfectworld.com/showthread.php?t=560761)

ricardoreeves 02-20-2013 12:54 PM

Can?t upload Foundry Missions!
 
I tried to upload my new foundry mission, but it won?t work.
I am a lifetime Member, and I upload foundry Mission since they exist.
When I upload the Mission, I get an Email:
Your Foundry project XXX (ST-XXXXXXX) was successfully published.
Publish duration (minutes): 3
Time queued (minutes): 0

Why is it not in the game.
A friend od mine tried to upload a testmission, calling it only test, with nothing to do, but hitting a console on earth spacedock. For him it worked.

My Mission took my 4 days to create, but I can?t upload any of my missions.

I am very frustrated about that. 4 days work for nothing:( :mad: :mad: :mad:

zorbane 02-20-2013 12:56 PM

Did you click the "Become a Reviewer" button? Also check the level requirement.

ricardoreeves 02-20-2013 12:59 PM

I am doing foundry Missions since the foundry exist. The Levelrequirement for the mission is 0, because its only against Klingons.

I tried to upload it WITH and WITHOUT the button: Become a rewiever.

zorbane 02-20-2013 01:00 PM

The become a reviewer thing allows you to see missions with less than 5 reviews. Make sure you have become a reviewer turned on to see yoru new one.

Otherwise I'm out of ideas :(

ricardoreeves 02-20-2013 01:11 PM

Ok, I changed it to lenguage ENGLISH and now it works. Thanks for your help


All times are GMT -7. The time now is 12:19 AM.