Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Impulse file not found (http://sto-forum.perfectworld.com/showthread.php?t=56230)

Archived Post 01-12-2010 02:22 AM

Impulse file not found
 
Okay, my STO DL gets to about 3% and stops.. :confused:

So, I tried to get the DL thru Impulse, I registered the pre-order key, I see the STO for download. I start it and it comes back with "error".. Looking at the Impulse error log.. I see it says "(404) file not found".. GRAND..

I can register but the file is not available for download..:confused:

I left the STO DL running all night, figured it would be done when I woke.. NOPE.. was still at 3%...

Guess at this rate I'll miss the beta... :(

Suggestions.. I have tried to use steam but cannot seem to be able to "add" the pre-order key to that to be able to use it to DL the file.. anyone know how to use Steam?

Should I use something else??

Archived Post 01-12-2010 02:27 AM

Only way you can "use" steam is if you actually buy the game from there. You can't use a key to activate a download from them that way.

My suggestion is to get ahold of a good bit torrent client , like utorrent.

Goto the downloads page on the website here and click the torrent link. Give it time to pickup speed, it should be your best download speed/option at this pt.


All times are GMT -7. The time now is 10:36 AM.