Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Discussion & Feedback (http://sto-forum.perfectworld.com/forumdisplay.php?f=204)
-   -   Publishing Issue? (http://sto-forum.perfectworld.com/showthread.php?t=563231)

maziken 02-22-2013 06:53 AM

Publishing Issue?
 
Greetings!

I thought I'd create a post to ask if anyone else has run into this problem. I'm going to try and verify it tonight. I published a mission earlier this week to test the pathing and patrols. When I jumped into the mission, I was a bit dismayed to find that several of the walls on my custom interior map had moved. I also was dismayed to find that my BOffs were having trouble getting through one of the Federation slidey doors. I may have rectified the slidey-door pathing problem, going to test it tonight. But the movement of several walls is discouraging me, is this a usual occurence?

erei1 02-22-2013 07:26 AM

I haven't seen it before, but I'm maybe lucky, and I don't use a lot of walls, except for the invisible walls.
However, yesterday as I released a mission, a contact NPC was moved. Same problem with 1 enemy group. It seems the NPC contact was slightly spawning in a bed and was moved to avoid clipping. Not sure though.

ajstoner 02-22-2013 03:04 PM

Are you making sure to turn off "snap to grid" whenever you work on your maps?

maziken 02-23-2013 05:50 AM

Quote:

Originally Posted by ajstoner (Post 8260551)
Are you making sure to turn off "snap to grid" whenever you work on your maps?

Yeah, that's the first thing that I do. The map and walls look like they should in the preview mode, but when I published it, some of the walls had moved.

cyconianlord 02-23-2013 01:25 PM

how had they moved? i.e. the xyz?

More to the left, more north then they should be, higher then they should be, etc.


All times are GMT -7. The time now is 06:55 AM.