Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   What version number should the game be at? (http://sto-forum.perfectworld.com/showthread.php?t=56489)

Archived Post 01-12-2010 07:02 AM

What version number should the game be at?
 
I recall reading awhile ago that if you updated the game to some patch number then you would not be able to play the game today and would have to re download it. Well i just finished downloading it through steam and when i started the game it updated to st.0.20100108b.10. Is this ok? I cant find the post pertaining to the update, and all i remember was that if it ended in a 1 it was bad. So am i screwed here or will it be the ok version once the game goes live?

Archived Post 01-12-2010 07:07 AM

Quote:

Originally Posted by crusader8463 (Post 1376130)
I recall reading awhile ago that if you updated the game to some patch number then you would not be able to play the game today and would have to re download it. Well i just finished downloading it through steam and when i started the game it updated to st.0.20100108b.10. Is this ok? I cant find the post pertaining to the update, and all i remember was that if it ended in a 1 it was bad. So am i screwed here or will it be the ok version once the game goes live?

Do me a favor... take this 'st.0.20100108b.10', go to search and type that in... press enter. What happens?
It's the correct version btw.

Archived Post 01-12-2010 07:10 AM

Steppenrazor has not had his coffee yet.

Yeah it is the right version,the warning yesterday was about the client download not what the launcher would patch to today.You are all set.

Archived Post 01-12-2010 07:11 AM

Quote:

Originally Posted by SteppenRazor
Do me a favor... take this 'st.0.20100108b.10', go to search and type that in... press enter. What happens?
It's the correct version btw.

Your trying to trick me aren't you? Your secretly a Klingon and you don't want us to be able to play and your trying to make me blow up the internet by searching that secret auto destruct code! I wont fall for your Klingon trickery this time! JUST TO BE SURE NO ONE USE THE SEARCH FUNCTION!:p

Archived Post 01-12-2010 07:11 AM

Quote:

Originally Posted by crusader8463 (Post 1376333)
Your trying to trick me aren't you? Your secretly a Klingon and you don't want us to be able to play and your trying to make me blow up the internet by searching that secret auto destruct code! I wont fall for your Klingon trickery this time! JUST TO BE SURE NO ONE USE THE SEARCH FUNCTION!:p

Short answer? Yes.

Archived Post 01-12-2010 07:13 AM

Quote:

Originally Posted by Sinhealer
Steppenrazor has not had his coffee yet.

Yeah it is the right version,the warning yesterday was about the client download not what the launcher would patch to today.You are all set.

Actually i've been trying to help people on the boards all night. You should see some of the trash around here. I'm ready to /wrist. I really have a whole new respect for the devs/mods on these forums after the horrors i've seen tonight. Wow, just wow... there is no describing the terror i felt.

Archived Post 01-12-2010 07:14 AM

Quote:

Originally Posted by SteppenRazor
Actually i've been trying to help people on the boards all night. You should see some of the trash around here. I'm ready to /wrist.

Hang in there mate,not long now and you cant very well play with blood all over your keyboard ;)


All times are GMT -7. The time now is 06:00 AM.