Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Hromi Cluster inaccessible (http://sto-forum.perfectworld.com/showthread.php?t=566021)

illcadia 02-24-2013 12:40 PM

Hromi Cluster inaccessible
 
We can't get into the Hromi cluster anymore. The interact icon appears on the mouseover, but no dialogue window pops up in its vicinity, and there's no way to get inside now that it's no longer a sector.

markhawkman 02-24-2013 01:13 PM

This might be a variation of the old glitch with the Vault.

With the Vault, the issue seemed to be that you didn't have line of sight and thus couldn't interact. Why? apparently part of the model was blocking it.

Try getting stupidly close. One time I had to pretty much pilot my way into the vault before I could interact with it....

grouchyotaku 02-24-2013 01:16 PM

Quote:

Originally Posted by illcadia (Post 8288711)
We can't get into the Hromi cluster anymore. The interact icon appears on the mouseover, but no dialogue window pops up in its vicinity, and there's no way to get inside now that it's no longer a sector.

There are several map locations, where if you use 'auto-pilot' to get their, it places underneath, and too low to get a entry prompt. With the Hromi Cluster, I find that if I creep forward until the displayed distance is 0.00, I can get a entry prompt...

meurik 03-13-2013 09:02 AM

Yeah it appears the only way to enter Hromi Cluster atm, is to get within 0,0 distance. And even then, you need to find the exact spot to enter.


All times are GMT -7. The time now is 01:52 PM.