Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Serious Bug issue (http://sto-forum.perfectworld.com/showthread.php?t=567071)

bludagger 02-25-2013 01:25 PM

Serious Bug issue
 
Ok since no in game tickets are getting addressed... here goes...

i find that after coming back after a few months to check on the status of the game that I am now suddenly unable to access anything past the first 4 ships on any of my characters. I PAID for those slots and regardless what is done, including file by file verification, I am unable to place Bridge Officers on those ships.

You all make the decision of me leaving the game along for 60+ days an easy one and I am will continue this complaint and Get hold of the Sacramento and for PW International in Los Angles BBB and just file a complaint along with possible legal action after sinking the $700+ dollars into this .... complete farce and absurdity that you all call a game.

Your support structure for placing a help ticket has been broke since I left 60+ days ago. not fixed.
To get hold of anyone to address any issue is like trying to find your way out of a wheat field, blindfolded in the middle of Kansas and your destination is Boston.

Either email me at the email i have on my account with some sort of resolution or further correspondence from me.

Sure you could do the cowardly thing and simply close it and ignore it, get a chuckle or two. Feel confident however when someone gets that BBB complaint they might just stop and ask.. ok... WHY did it take this for us to hear our customer?

lordmalak1 02-25-2013 02:10 PM

The e-mail link works but it takes them about a week to get back to you. The ingame system as well the web based one hasn't worked for me since I started playing a year ago.

crypticarmsman 02-25-2013 02:19 PM

Quote:

Originally Posted by bludagger (Post 8306001)
Ok since no in game tickets are getting addressed... here goes...

i find that after coming back after a few months to check on the status of the game that I am now suddenly unable to access anything past the first 4 ships on any of my characters. I PAID for those slots and regardless what is done, including file by file verification, I am unable to place Bridge Officers on those ships.

You all make the decision of me leaving the game along for 60+ days an easy one and I am will continue this complaint and Get hold of the Sacramento and for PW International in Los Angles BBB and just file a complaint along with possible legal action after sinking the $700+ dollars into this .... complete farce and absurdity that you all call a game.

Your support structure for placing a help ticket has been broke since I left 60+ days ago. not fixed.
To get hold of anyone to address any issue is like trying to find your way out of a wheat field, blindfolded in the middle of Kansas and your destination is Boston.

Either email me at the email i have on my account with some sort of resolution or further correspondence from me.

Sure you could do the cowardly thing and simply close it and ignore it, get a chuckle or two. Feel confident however when someone gets that BBB complaint they might just stop and ask.. ok... WHY did it take this for us to hear our customer?

If you've been gone for many months (pre Season 7) -- what you're experiencing may be a known issue that was occurring back then. if you do want to attempt to actually play STO; try the following on the ships you can't slot:

On each Boff Station - highlight and actually select "none" on every station. Then go back and see if that restores your ability to select Boffs for those ships.
^^^
This was a fix to what Cryptic called a 'one time issue' related to the release of Season 7.

If that doesn't work, then yeah, you'r hosed until Cryptic/PWE decides to respond to your ticket (and I'm not trying to defend Cryptic asd I think tickets like this should be responded to ASAP) -- but just offering a suggestion of something to try assuming you actually do still want to try and play STO 'normally' right now.

grouchyotaku 02-25-2013 03:30 PM

Quote:

Originally Posted by bludagger (Post 8306001)
...
Your support structure for placing a help ticket has been broke since I left 60+ days ago. not fixed.
To get hold of anyone to address any issue is like trying to find your way out of a wheat field, blindfolded in the middle of Kansas and your destination is Boston.

Either email me at the email i have on my account with some sort of resolution or further correspondence from me. ...

Um... You do know that this forum is for 'Peer to Peer', and that no Peer will be able to help you with a ticket issue ???

If you want a response from Cryptic/PWE, you should be posting this on the PWE Tech Support Forum...

http://techsupport.perfectworld.com/

bludagger 02-27-2013 11:16 AM

While I appreciate you 3, you do realize you know nothing of what is going on with my account, so do yourself a favor and dont post here. I am guessing you all missed the point this has been ongoing over 3 tickets for 60+ days?

I been around since closed beta, and I keep tabs on the game. I am well aware of all changes, issues and the like, this is just a string in long line of complete incompetent foul ups by the company governing this game.

I can not say anymore to this as my legal advisory has requested all communication comes through him now. I just have the means to actually pursue this through those means. No more shoddy work, but since money has changed hands and over state lines this could lead to, from what I have been advised, to a criminal issue.

I have been requested to see if the issue is fixed in the next 30 days, if so, then I will defer to my legal counsel advise, if not, then he will represent my interested in this further and directly.

be well all, clock is ticking.

olivia211 02-27-2013 01:30 PM

I've heard horror stories about people losing things like entire characters only to be told by Cryptic that they have no record of them ever having had them. It's things like this that make me go throughout the game, screen shotting stuff so if any of my characters vanish, I can send them an SS as proof. Heck, a stack of the old fleet mark tokens went missing from my bank after Season 7 went live (about 6 100-mark tokens). Guess I just have to suck up that loss.

I hope they figure out a better way to address the concerns of their players. Again, I've heard stories about a player waiting an entire year to get an answer on a ticket. I am sure he was embellishing, but who is to say it wasn't a couple of months or so.

bubzy504 03-18-2013 08:47 PM

I just came back to check the game out again and none of my characters are there. I had a 50 tac, 50 eng, and 50 klink tac. All seem to be gone now since it forced me to create a new toon. Not too happy about that since I had quite a few ships and all the season gear/weapons/equipment/boffs on all of them up to season 5 iirc.

wolfpacknz 03-18-2013 09:16 PM

Quote:

Originally Posted by bludagger (Post 8342211)
While I appreciate you 3, you do realize you know nothing of what is going on with my account, so do yourself a favor and dont post here. I am guessing you all missed the point this has been ongoing over 3 tickets for 60+ days?

I been around since closed beta, and I keep tabs on the game. I am well aware of all changes, issues and the like, this is just a string in long line of complete incompetent foul ups by the company governing this game.

I can not say anymore to this as my legal advisory has requested all communication comes through him now. I just have the means to actually pursue this through those means. No more shoddy work, but since money has changed hands and over state lines this could lead to, from what I have been advised, to a criminal issue.

I have been requested to see if the issue is fixed in the next 30 days, if so, then I will defer to my legal counsel advise, if not, then he will represent my interested in this further and directly.

be well all, clock is ticking.

If you had been around since closed beta you would know that support has been lacking for a while now then... And I would suggest trying the fixes suggested by the helpful people, they do actually work...


All times are GMT -7. The time now is 06:51 PM.