Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Torrent "element not found"? (http://sto-forum.perfectworld.com/showthread.php?t=56710)

Archived Post 01-12-2010 09:07 AM

Torrent "element not found"?
 
I have been trying to download the torrent on utorrent. I have tried copying the link and opening it up in utorrent, saving the link and opening it up, and then directly opening it up from IE. Everything seems to start up OK, but about 3 minutes in I get a pop up saying "Torrent Error Element not Found"? I'm not sure what this means and what I could be doing wrong or if this is some other issue other people are having?

Thanks!

Archived Post 01-12-2010 09:09 AM

Hello,

Download the .torrent file again. (Note: Don't delete the files you downloaded so far and just specify it to download to that same location.)

It worked for this person : http://forums.startrekonline.com/sho....php?p=1367361

Another thing that worked for some is to restart the torrent download. (stop/start or force start, depending on your client.)

Archived Post 01-12-2010 10:03 AM

Or use the "Open torrent URL" option in your client.


All times are GMT -7. The time now is 01:06 PM.