Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Login Server (http://sto-forum.perfectworld.com/showthread.php?t=56851)

Archived Post 01-12-2010 10:20 AM

Login Server
 
Looks like you guys are having some issues with the loading on the login server. I figured this would happen, as it usually does when a lot of people try to log in at the same time.

I basically get the chance to choose male or female before I'm disconnected from the login server.

Just wanted to mention it, see if there's any info you guys would like to disseminate regarding the login server and see if others are having the same issue.

Thanks!

Archived Post 01-12-2010 10:24 AM

Same issue for me. Unable to get a character created. Even tried to hurry through by accepting all the defaults, but I am disconnected from the Login Server before I can complete a character. I would love to Beta Test, but a little hard without a character. :)

Archived Post 01-12-2010 10:30 AM

iam haveing the same prob hope thay will fix soon

Archived Post 01-12-2010 11:47 AM

Looks like the login server is doing fine now.. I just keep getting stuck at retrieving list of characters. Also, I'm noticing that there is no way to abort a process to go back to the previous state to try again or return to the login menu.

Archived Post 01-12-2010 11:52 AM

I keep getting booted out right after logging in.

"Retriving List of Characters" leads to "Disconnected from the login server" which leads back to the login screen.

Hmmmmm...... Any ideas?

Archived Post 01-12-2010 12:02 PM

Same thing is happening to me.. After I finished creating a character, I got to play through the intro a bit, but then got disconnected. I've since been unable to get basta the loading maps message, before getting disconnected.

Meh.. I suppose it is launch day.


All times are GMT -7. The time now is 07:24 AM.