Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Constantly being disconnected from the login server (http://sto-forum.perfectworld.com/showthread.php?t=56873)

Archived Post 01-12-2010 10:27 AM

Constantly being disconnected from the login server
 
Anyone else having this issue?

Archived Post 01-12-2010 10:29 AM

yes, same here

Archived Post 01-12-2010 10:30 AM

Yes I cant even make my Federation Captain. I get booted half way through the customization process. :(

Archived Post 01-12-2010 10:30 AM

me too.. but I'm getting lots of practice making aliens.

Archived Post 01-12-2010 10:31 AM

Same here.... Cannot Create a Character. I get disconnected in less than 1 minute. And it's happened 3 times in a row.

Archived Post 01-12-2010 10:34 AM

happened three times to me also while i was creating a captain... i kept trying though and eventualy got through only to get a map is full error

Archived Post 01-12-2010 10:40 AM

I really do wish it was saving my work so far on the character design

Archived Post 01-12-2010 10:42 AM

i cant even get to making a char lol

Archived Post 01-12-2010 10:45 AM

Lack of servers. Knew this would be an issue. I just picked anything so I can start. Then during gameplay i was kicked off. Start adding more servers NCSoft

Archived Post 01-12-2010 10:47 AM

Yup...this is my sixth try making a character. I'm getting faster so that way when I get the next boot I can at least have him saved!


All times are GMT -7. The time now is 12:55 AM.