Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Invalid username or password (http://sto-forum.perfectworld.com/showthread.php?t=56944)

Archived Post 01-12-2010 10:49 AM

Invalid username or password
 
So I downloaded the launcher from d2d and installed it, but when I enter my Name and Pass it's telling me invalid user name or password. Funny as have the preorder listed on my account and of course for some reason the site wont even let me open a support ticket????

Please Help!

Archived Post 01-12-2010 10:53 AM

I have the same issue, when I launch the STO launcher I input my user name and password but it says invalid username or password.

I tried launching the game client from the exe in the game folder, it loads the game and I enter my details in the log in screen, then I time out from the account server.

Running windows7 x64 but I think it might just be server overload. I've been trying for an hour to log in. :(

Archived Post 01-12-2010 10:59 AM

I tried launching from the exe also and it does the exact same thing, wont let me log in at all just tells me wrong user or password. the ver the launcher is listing is Launcher ver. CL_2010_01_06_22_23


Are the support tickets turned off atm?

Archived Post 01-12-2010 11:05 AM

We are aware that some players may be experiencing difficulties logging into Star Trek Online or experiencing crashes while creating a character. We are currently working on resolving this issue and expect the issue to be resolved shortly.

Sincerely,
Cryptic Studios Technical Support

Archived Post 01-12-2010 11:16 AM

Quote:

We are aware that some players may be experiencing difficulties logging into Star Trek Online or experiencing crashes while creating a character. We are currently working on resolving this issue and expect the issue to be resolved shortly.

Sincerely,
Cryptic Studios Technical Support
So are you sayinng this is a known issue as most the post here sound like people are able to enter thier name and pass and it accepts them, beside the one other that posted here I havn't read anyone else having the same issue.

And is this why support tickets are turned off or don't work? or is that just an issue I'm having?

and beside the 2 of us anyone else having the same issue?

Archived Post 01-12-2010 11:35 AM

I'm having the same issues. It was working fine, let me log in, got disconnected after a few tutorial quests, now I get this message

Archived Post 01-12-2010 11:38 AM

Well I got past it now I'm updating, what i did was changed my password on my account (to the same one LMAO) and it let me past this time....

go figure lol

Archived Post 01-12-2010 11:43 AM

i got same problem and i reset paas like 5 x still same

Archived Post 01-12-2010 11:57 AM

I had the same problem the first time I tried it. The client downloaded on Steam, the launcher opened fine, but then I got "invalid username or password".

I figured it was due to the game servers, as my account works fine on the website.

Archived Post 01-12-2010 12:06 PM

I have the same problem "invalid username or password".


All times are GMT -7. The time now is 02:34 AM.