Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   System Crash (http://sto-forum.perfectworld.com/showthread.php?t=56963)

Archived Post 01-12-2010 10:51 AM

System Crash
 
Dear friends,
first of all i ask you to be patient for my bad english.
I just want to inform you that my attempt to start the program was not so lucky.
After having completed the download of server, i started it after the official time of the Open Beta Start.
I filled name and password spaces and i was introduced to the character creation, that i completed.
Then the "searching" of maps started (something like that, it lasted not much time to let me remember it now), a loading bar was initiated.
Then started a sound loop (i mean the same part of the music started to repeat indefitively) and finally a Windows Blue Screen (one of those for the fatal errors) appeared, advising me the system had been shut down automatically to avoid damages... after that i tried to restart the machine, but it is not able to reboot at all, telling me it cannot accest the hard drive.
I tried also to reboot using a recovery disk, but it fail to detect the main hard disk.
I cannot access to any error logs, till i will not be able to star the machine again (i'm typing to you now from another PC).
Anyway I will try to contact a computer technician to try to fix the problem.

In case I will be able to recover the machine without loosing data, i'd like to know if there is some file i can send to Criptic to help them understand if the problem was connected to STO or only a random crash?

Sistem: Windows XP
Ram: 2 Gb
Video Card: Nvidia 9600


All times are GMT -7. The time now is 08:02 AM.