Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Tex in half french and half english (http://sto-forum.perfectworld.com/showthread.php?t=57057)

Archived Post 01-12-2010 11:11 AM

Tex in half french and half english
 
When talking to npc the text coms half in french and half in English. Abit annoying to switch between the two.

Archived Post 01-14-2010 10:46 AM

I am having the same issue, i'm going to write them about this. I got the game through a torrent for the open beta because the other way was taking way too long but there were more then 12,000 peers and several thousand seeds. I don't know why it would be like this. Its mostly in french for me and I cant seem to find a language setting in the game anywhere.

Archived Post 01-14-2010 10:50 AM

That's really unusual. I'd recommend giving specific information to them regarding which NPCs are using the wrong language and perhaps also either quote the text (kind of a pain) or else at least mention what you're talking to them about (what mission, what question you asked, etc). Otherwise it will be hard for them to find where the errors in translation are occurring.

Archived Post 01-14-2010 11:02 AM

It seems like its just the npc's and the tutorial text. Its right at the start of the game. Most of the dialogue is french and theres a small part of it where it says something that looks like a coding issue.

For example on the bridge of the ship when you start and you hail the other ship, Koja Nara says this "Capitaine, le scan deEnsign FlareL'attest (assuming this is part of my name since its Flare) . Il y a des epaves de la Federation et des Borgs partout."

I really have no idea why this is doing this. I dont speak french nor do I have an French version of Windows.

...:confused:...

Archived Post 01-14-2010 11:29 AM

I submitted a bug report to Cryptic. Hopefully they will be able to see what the problem is. I forgot to mention, it was like I had a french version of the installer too. I dont see how this is possible because I got the torrent from the official torrent download in the download page. When the game starts up too it says "Chargement" which then switches to "Loading". I am puzzled why me and silverstar3006 are the only ones with this issue. why would I download a different French version when everyone else got the perfect English one?

Archived Post 01-14-2010 11:47 AM

I'm going to try to re-download it this time from Games On Net, see what happens when I uninstall and reinstall it. Pain in the ass! Its so bad its funny... almost lol.

Archived Post 01-16-2010 05:17 AM

...omg i think I know why it went to french. I must have selected french as the setup language at the beginning by accident. I feel like an idiot!


All times are GMT -7. The time now is 07:32 PM.