Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Radeon 9200, won't boot keeps crashing (http://sto-forum.perfectworld.com/showthread.php?t=57311)

Archived Post 01-12-2010 12:41 PM

Radeon 9200, won't boot keeps crashing
 
As the title suggests im using a radeon 9200 and it keeps crashing when I attempt to boot the game. I had older drivers previously and when it failed to boot with them I updated the drivers to the latest and still no success.

I am really eager to play so any help getting this working would be really appreciated.

OS Windows XP

Archived Post 01-12-2010 12:46 PM

I know this is an old card but I was hoping it could run it. Or that there would be a work around.

Archived Post 01-12-2010 12:51 PM

I really don't think that a Radeon 9200 will run this game. In fact, I can guarantee that it won't. The raw performance isn't there, and even if it was, the card only supports Shader Model 1.4, whereas the game almost certainly requires a card that supports Shader Model 3.

Archived Post 01-12-2010 01:30 PM

Sorry mate, but there is zero chance it will work. I used to have a Radeon 9200 and it's effectively phased out of all usefulness these days. I know it's a real bummer being told it, but it's the truth. Save up for a new card or PC, STO will be here when the time comes. And until that time, live long and prosper.

Archived Post 01-12-2010 01:53 PM

That is very, very disappointing news. Luckily I was posting this for my friend, so I've been flying about in game with my awesome pc no problem lol. He's going to get a new Gfx card tomorrow :).

Thanks for the replies, bad news but always better to know what the problem is :).


All times are GMT -7. The time now is 09:41 AM.