Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Game down again? (Network issue resolved) (http://sto-forum.perfectworld.com/showthread.php?t=573511)

badname834854 03-02-2013 11:25 PM

Game down again? (Network issue resolved)
 
...or is it me?

souli76 03-02-2013 11:28 PM

not just you, it's up, but I get disconnected after about 15-20 seconds of game play.

sander233 03-02-2013 11:29 PM

Same here. One second I'm orbiting New Romulus, the next I'm staring at the login screen. And I can't login. Restarted client, failed to connect. Running tracert now.

pwebranflakes 03-02-2013 11:30 PM

There was a very small drop of players in STO and CO, but they were able to get back in instantly and all appears to be fine now -- it was something network related since CO was affected too. This happened just now and almost an hour ago. Network team is investigating.

Cheers,

Brandon =/\=

souli76 03-02-2013 11:32 PM

Well I'm back in but it is pretty damned laggy right now.

sander233 03-02-2013 11:33 PM

And we're back.

Thanks for the quick response, Brandon! :)

idrona 03-02-2013 11:35 PM

*Gets some more coffee then before logging in today*

azurianstar 03-02-2013 11:43 PM

I don't think this is game related, but another NE regional internet problem. Because I'm having downloads interupted at the same time STO crashes on everyone.

Really annoying, especially with PvP since you have to start all over. So far it's taking me an hour to do two Arena matches. Which makes PvP dailies a major pain in the impulse engines.

sander233 03-02-2013 11:53 PM

knocked out again.

Lucky thing I'm just tagging epohhs and not trying to run an eSTF or something.

suprcheese 03-02-2013 11:53 PM

I've gotten "server not responding" twice now, and been dropped. :(


All times are GMT -7. The time now is 10:16 PM.