Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Login screen, possible critical bug (http://sto-forum.perfectworld.com/showthread.php?t=57489)

Archived Post 01-12-2010 02:45 PM

Login screen, possible critical bug
 
When tring to log into the server to start the game first time the game says "connecting to login server" then constantly times out, I have my firewall set properly.


I also tested with my firewall turned off as well, same issue still persists, also it will bring me to a federation type login screen, has my user name (the name that is displayed in forum) listed and I put in my password, also tried with my actual log in name for my account (same as forum) and either one just brings me to the "connecting" then after so long the game just goes back to the login screen, tested in both full screen mode and windowed mode, still no joy :(

Archived Post 01-12-2010 02:54 PM

i have the exact same problem.. i was playing normally at first so it's not our firewalls..

Archived Post 01-12-2010 02:59 PM

Quote:

Originally Posted by Jaime7
When tring to log into the server to start the game first time the game says "connecting to login server" then constantly times out, I have my firewall set properly.


I also tested with my firewall turned off as well, same issue still persists, also it will bring me to a federation type login screen, has my user name (the name that is displayed in forum) listed and I put in my password, also tried with my actual log in name for my account (same as forum) and either one just brings me to the "connecting" then after so long the game just goes back to the login screen, tested in both full screen mode and windowed mode, still no joy :(

It does sound like a bad case of server related problems not your computers. With the amount of players likely to be logging in tonight, I really do think that it is latency or lag that is causing this. Keep trying and let us know. Your not the only one with problems, I still have yet to get the client..... !! :)

Archived Post 01-12-2010 03:23 PM

FOUND THE PROBLEM

after restart of game i started the client directly and not via the desktop icon

there was a patch already in like 2 minutes...

back ingame now!!

woot

Archived Post 01-12-2010 03:41 PM

Anyone else getting kicked out to a Klingon character screen after they are not allowed into a map? Happens to me every damn time.


All times are GMT -7. The time now is 06:02 PM.