Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Some major issues with graphics (http://sto-forum.perfectworld.com/showthread.php?t=575711)

xcom43 03-05-2013 02:54 AM

Some major issues with graphics
 
Ok lately there has been issues with the in game video.

As of late objects have been flickering black and it gets very annoying.Not only objects but mostly chars will flicker there skins will not clothing.

It will only do it on ground most of the time i tried to switch between Dx9 and Dx11 all ready.

Has nothing to do with my Video cards temp it barely hits 40Celsius.

I have the latest video driver 314.07 i think this is causing the issue.Either that or it is windows 7 it self.

Here is my specs.

Operating System
Microsoft Windows 7 Professional 64-bit SP1
CPU
AMD Phenom II X4 965
Deneb 45nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)
Graphics
1024MB GeForce GTX 550 Ti (EVGA)

I just got my new cpu figured out i had a thermal past issue got that fixed.

th3xr34p3r 03-05-2013 03:10 AM

Go into the graphics settings ingame and under troubleshooting enable framerate stabilizer aswell as auto stabilize framerate.

xcom43 03-05-2013 03:24 AM

Could it be due to the idea that i have my frame rate set to 75 instead of 60.

th3xr34p3r 03-05-2013 03:28 AM

Quote:

Originally Posted by xcom43 (Post 8440061)
Could it be due to the idea that i have my frame rate set to 75 instead of 60.

yes also set the refresh rate to the max of your display.


All times are GMT -7. The time now is 06:23 PM.