Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Lag/stall/Disconnect (http://sto-forum.perfectworld.com/showthread.php?t=577031)

eviax 03-06-2013 12:10 PM

Lag/stall/Disconnect
 
Hi,

lags and disconnects starts again.I couldn't join to stf and DC then I back to with safe login I got leaver penalty 1 hour:/ Also EU proxy totally doesn't work now for me.

I checked up my net speed on speednet.It's normal as it was.

I reduced visual options but still stalling,laggy and unplayable.Just did borg alert with terrible lag.

Is it world wide issue or server side?

Regards,

brickyard 03-06-2013 03:23 PM

IMHO the lag starts when the US is coming online after school/work/diner. To me it seems like a server capacity problem. It's far from stability during primetime :(

olivia211 03-06-2013 08:44 PM

Can also depends on backbone issues. One resource I use is

http://www.internetpulse.net/

It can alert you to internet problems here in the US. If there are several in the yellow and the red, then there is a significant problem. You can also try a tracert to see how many hops you are taking to get to the server. The more hops, the more DC issues you will have. Also look at your ping. The lower the ping, the better.

drachenfeles 03-07-2013 06:09 AM

there is a number of threads regarding this issue, I just hope today's maintenance will do some good

http://sto-forum.perfectworld.com/sh...d.php?t=572821


All times are GMT -7. The time now is 06:13 PM.